Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Расчет числа по 3-м значениям - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Расчет числа по 3-м значениям (Формулы/Formulas)
Расчет числа по 3-м значениям
Aleksander777 Дата: Пятница, 03.12.2021, 11:30 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 58
Репутация: 10 ±
Замечаний: 40% ±

Excel 2016
Добрый день, нужен расчет в приложенном файле все значения, и вопрос
Есть Первый расчет там все правильно рассчитано, и Второй расчет нужно сделать исходя из 3-х значений первого расчета (в общем нужна обратная формула, примерно так)
Заранее спасибо)
К сообщению приложен файл: 9853264.xlsx(10.4 Kb)
 
Ответить
СообщениеДобрый день, нужен расчет в приложенном файле все значения, и вопрос
Есть Первый расчет там все правильно рассчитано, и Второй расчет нужно сделать исходя из 3-х значений первого расчета (в общем нужна обратная формула, примерно так)
Заранее спасибо)

Автор - Aleksander777
Дата добавления - 03.12.2021 в 11:30
bigor Дата: Пятница, 03.12.2021, 12:02 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 575
Репутация: 112 ±
Замечаний: 0% ±

нет
Добрый

Прикалываетесь :)
Код
=сумма4+сумма3
 
Ответить
СообщениеДобрый

Прикалываетесь :)
Код
=сумма4+сумма3

Автор - bigor
Дата добавления - 03.12.2021 в 12:02
Aleksander777 Дата: Понедельник, 06.12.2021, 16:05 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 58
Репутация: 10 ±
Замечаний: 40% ±

Excel 2016
=сумма4+сумма3

Я наверно не правильно написал.
Сумма 1 (в обратной формуле) должна быть рассчитана следующим образом: (Сумма3 + Сумма 4) + ячейка В7 это то число которое заведомо мы не знаем заранее., и минус меняем на плюс и прибавляем к сумме 3 и 4
 
Ответить
Сообщение
=сумма4+сумма3

Я наверно не правильно написал.
Сумма 1 (в обратной формуле) должна быть рассчитана следующим образом: (Сумма3 + Сумма 4) + ячейка В7 это то число которое заведомо мы не знаем заранее., и минус меняем на плюс и прибавляем к сумме 3 и 4

Автор - Aleksander777
Дата добавления - 06.12.2021 в 16:05
bigor Дата: Понедельник, 06.12.2021, 16:35 | Сообщение № 4
Группа: Проверенные
Ранг: Ветеран
Сообщений: 575
Репутация: 112 ±
Замечаний: 0% ±

нет
Вот теперь совсем непонятно стало. Исходя из ячейки B7 рассчитывается сумма 3 и сумма 4 по прямой формуле. Для обратной у нас уже по условию есть и сумма3 и сумма4 и их достаточно что бы узнать сумму1 Или чего то не так в условии. Хотя у меня и ответы сходятся пр разных значениях сумма 1 и сумма 2, у меня всегда сумма 1 равна сумма3 + сумма4 :)
 
Ответить
СообщениеВот теперь совсем непонятно стало. Исходя из ячейки B7 рассчитывается сумма 3 и сумма 4 по прямой формуле. Для обратной у нас уже по условию есть и сумма3 и сумма4 и их достаточно что бы узнать сумму1 Или чего то не так в условии. Хотя у меня и ответы сходятся пр разных значениях сумма 1 и сумма 2, у меня всегда сумма 1 равна сумма3 + сумма4 :)

Автор - bigor
Дата добавления - 06.12.2021 в 16:35
DrMini Дата: Понедельник, 06.12.2021, 19:17 | Сообщение № 5
Группа: Проверенные
Ранг: Ветеран
Сообщений: 719
Репутация: 41 ±
Замечаний: 0% ±

Excel LTSC 2021 RUS
Цитата Aleksander777, 06.12.2021 в 16:05, в сообщении № 3 ()
(Сумма3 + Сумма 4) + ячейка В7 это то число которое заведомо мы не знаем заранее., и минус меняем на плюс и прибавляем к сумме 3 и 4

Я тоже толком ничего не понял. Но исходя из Вашего задания напрашивается формула (хотя уверен, что она неправильная - слишком просто):
Код
=СУММ(B14;B15;ABS(B7))
 
Ответить
Сообщение
Цитата Aleksander777, 06.12.2021 в 16:05, в сообщении № 3 ()
(Сумма3 + Сумма 4) + ячейка В7 это то число которое заведомо мы не знаем заранее., и минус меняем на плюс и прибавляем к сумме 3 и 4

Я тоже толком ничего не понял. Но исходя из Вашего задания напрашивается формула (хотя уверен, что она неправильная - слишком просто):
Код
=СУММ(B14;B15;ABS(B7))

Автор - DrMini
Дата добавления - 06.12.2021 в 19:17
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Расчет числа по 3-м значениям (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!