Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/вычислить среднее значение - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » вычислить среднее значение (Формулы/Formulas)
вычислить среднее значение
promitei9022 Дата: Пятница, 03.12.2021, 18:44 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Доброго времени суток друзья . Столкнулся с проблемой , нужно рассчитать среднее значение в последней ячейке , но проблема в том ,что есть минусовые значения ,которые нужно считать как плюсовые . по обычной формуле СРЗНАЧ считает с минусом . Для большей наглядности прикладываю сам файл . Заранее спасибо )
К сообщению приложен файл: 2586044.xlsx(16.5 Kb)
 
Ответить
СообщениеДоброго времени суток друзья . Столкнулся с проблемой , нужно рассчитать среднее значение в последней ячейке , но проблема в том ,что есть минусовые значения ,которые нужно считать как плюсовые . по обычной формуле СРЗНАЧ считает с минусом . Для большей наглядности прикладываю сам файл . Заранее спасибо )

Автор - promitei9022
Дата добавления - 03.12.2021 в 18:44
_Igor_61 Дата: Пятница, 03.12.2021, 19:43 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 454
Репутация: 85 ±
Замечаний: 0% ±

Excel 2007
Код
=СРЗНАЧ(ABS(C3:AG3))
массивная
 
Ответить
Сообщение
Код
=СРЗНАЧ(ABS(C3:AG3))
массивная

Автор - _Igor_61
Дата добавления - 03.12.2021 в 19:43
Pelena Дата: Пятница, 03.12.2021, 19:50 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 18233
Репутация: 4096 ±
Замечаний: ±

Excel 2016 & Mac Excel
Вариант
Код
=СУММПРОИЗВ(ABS(C3:AG3))/СЧЁТ(C3:AG3)


"Черт возьми, Холмс! Но как??!!"
Ю-money 41001765434816
 
Ответить
СообщениеВариант
Код
=СУММПРОИЗВ(ABS(C3:AG3))/СЧЁТ(C3:AG3)

Автор - Pelena
Дата добавления - 03.12.2021 в 19:50
promitei9022 Дата: Пятница, 03.12.2021, 19:51 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Спасибо ,но эта формула считает минусовые значения как минусовые , а нужно игнорировать минус !


Сообщение отредактировал promitei9022 - Пятница, 03.12.2021, 19:58
 
Ответить
СообщениеСпасибо ,но эта формула считает минусовые значения как минусовые , а нужно игнорировать минус !

Автор - promitei9022
Дата добавления - 03.12.2021 в 19:51
promitei9022 Дата: Пятница, 03.12.2021, 20:00 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Pelena, Спасибо боооооольшое hands очень выручили yes
 
Ответить
СообщениеPelena, Спасибо боооооольшое hands очень выручили yes

Автор - promitei9022
Дата добавления - 03.12.2021 в 20:00
Мир MS Excel » Вопросы и решения » Вопросы по Excel » вычислить среднее значение (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!