Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Посчитать количество заполненных строк в диапазоне - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Посчитать количество заполненных строк в диапазоне (Формулы/Formulas)
Посчитать количество заполненных строк в диапазоне
luba130694 Дата: Среда, 08.12.2021, 11:50 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Добрый день! Помогите, пожалуйста, разобраться. Как в диапазоне посчитать количество строк, в которой есть хотя бы один плюс, полностью пустые строки считать не надо.
 
Ответить
СообщениеДобрый день! Помогите, пожалуйста, разобраться. Как в диапазоне посчитать количество строк, в которой есть хотя бы один плюс, полностью пустые строки считать не надо.

Автор - luba130694
Дата добавления - 08.12.2021 в 11:50
Nic70y Дата: Среда, 08.12.2021, 11:53 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7293
Репутация: 1686 ±
Замечаний: 0% ±

Excel 2010
файл приложите?


ЮMoney 41001841029809

Сообщение отредактировал Nic70y - Среда, 08.12.2021, 11:53
 
Ответить
Сообщениефайл приложите?

Автор - Nic70y
Дата добавления - 08.12.2021 в 11:53
luba130694 Дата: Среда, 08.12.2021, 11:55 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Файл приложила
К сообщению приложен файл: _Microsoft_Exce.xlsx(8.2 Kb)
 
Ответить
СообщениеФайл приложила

Автор - luba130694
Дата добавления - 08.12.2021 в 11:55
Serge_007 Дата: Среда, 08.12.2021, 13:07 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 14866
Репутация: 2462 ±
Замечаний: ±

Excel 2016
Здравствуйте

Код
=СУММПРОИЗВ(--(МУМНОЖ(-(C3:H11="+");{1:1:1:1:1:1})<0))


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

Код
=СУММПРОИЗВ(--(МУМНОЖ(-(C3:H11="+");{1:1:1:1:1:1})<0))

Автор - Serge_007
Дата добавления - 08.12.2021 в 13:07
luba130694 Дата: Среда, 08.12.2021, 13:55 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Спасибо!
 
Ответить
СообщениеСпасибо!

Автор - luba130694
Дата добавления - 08.12.2021 в 13:55
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Посчитать количество заполненных строк в диапазоне (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!