Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Нахождение значения в зависимости от суммы - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Нахождение значения в зависимости от суммы (Формулы/Formulas)
Нахождение значения в зависимости от суммы
Flatcher Дата: Четверг, 09.12.2021, 11:41 | Сообщение № 1
Группа: Проверенные
Ранг: Участник
Сообщений: 90
Репутация: 1 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте. Подскажите пожалуйста как в зависимости от суммы значения и месяца найти итоговый процент по "вилке". Данные в примере
К сообщению приложен файл: 8888162.xlsx(10.5 Kb)
 
Ответить
СообщениеЗдравствуйте. Подскажите пожалуйста как в зависимости от суммы значения и месяца найти итоговый процент по "вилке". Данные в примере

Автор - Flatcher
Дата добавления - 09.12.2021 в 11:41
Nic70y Дата: Четверг, 09.12.2021, 11:52 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7733
Репутация: 1856 ±
Замечаний: 0% ±

Excel 2010
если изменить данные в B, то можно так
Код
=ИНДЕКС(C$3:N$6;ПОИСКПОЗ(B13;B$3:B$6);A13)
К сообщению приложен файл: 44.xlsx(10.4 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщениеесли изменить данные в B, то можно так
Код
=ИНДЕКС(C$3:N$6;ПОИСКПОЗ(B13;B$3:B$6);A13)

Автор - Nic70y
Дата добавления - 09.12.2021 в 11:52
китин Дата: Четверг, 09.12.2021, 12:03 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 6897
Репутация: 1056 ±
Замечаний: 0% ±

Excel 2007;2010;2016
Код
=ИНДЕКС($C$3:$N$6;ПОИСКПОЗ(1;--($B13<=$B$3:$B$6);0);ПОИСКПОЗ($A13;$C$2:$N$2;0))

Формула массива. Вводится одновременным нажатием Ctrl+Shift+Enter
К сообщению приложен файл: 6416796.xlsx(10.6 Kb)


Не судите очень строго:я пытаюсь научиться
ЯД 41001877306852
 
Ответить
Сообщение
Код
=ИНДЕКС($C$3:$N$6;ПОИСКПОЗ(1;--($B13<=$B$3:$B$6);0);ПОИСКПОЗ($A13;$C$2:$N$2;0))

Формула массива. Вводится одновременным нажатием Ctrl+Shift+Enter

Автор - китин
Дата добавления - 09.12.2021 в 12:03
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Нахождение значения в зависимости от суммы (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!