Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Определить количество работников формулой - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Определить количество работников формулой (Формулы/Formulas)
Определить количество работников формулой
slend636989 Дата: Понедельник, 13.12.2021, 19:13 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Определить количество работников, у которых оклад от 2000 до 3000 тысяч. Все к чему я пришел это =СЧЁТЕСЛИ($B2:B9;ЕСЛИ(B2>2000;B2<3000)), но оно не правильно показывает, это и понятно
К сообщению приложен файл: 7924842.xlsx(8.6 Kb)
 
Ответить
СообщениеОпределить количество работников, у которых оклад от 2000 до 3000 тысяч. Все к чему я пришел это =СЧЁТЕСЛИ($B2:B9;ЕСЛИ(B2>2000;B2<3000)), но оно не правильно показывает, это и понятно

Автор - slend636989
Дата добавления - 13.12.2021 в 19:13
DrMini Дата: Понедельник, 13.12.2021, 19:21 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 835
Репутация: 47 ±
Замечаний: 0% ±

Excel LTSC 2021 RUS
Определить количество работников, у которых оклад от 2000 до 3000 тысяч

Может так:
Код
=СЧЁТЕСЛИМН(B2:B9;">=2000";B2:B9;"<=3000")
 
Ответить
Сообщение
Определить количество работников, у которых оклад от 2000 до 3000 тысяч

Может так:
Код
=СЧЁТЕСЛИМН(B2:B9;">=2000";B2:B9;"<=3000")

Автор - DrMini
Дата добавления - 13.12.2021 в 19:21
slend636989 Дата: Понедельник, 13.12.2021, 19:36 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

DrMini, до этого тоже дошел, не правильно записывал. Спасибо!
 
Ответить
СообщениеDrMini, до этого тоже дошел, не правильно записывал. Спасибо!

Автор - slend636989
Дата добавления - 13.12.2021 в 19:36
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Определить количество работников формулой (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!