Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчет сумм ширины группы столбцов в размерности экселя - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет сумм ширины группы столбцов в размерности экселя (Формулы/Formulas)
Подсчет сумм ширины группы столбцов в размерности экселя
mma25011990 Дата: Среда, 22.12.2021, 19:09 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 20
Репутация: 0 ±
Замечаний: 0% ±

На листе книги много столбцов с разной шириной.
По умолчанию ширина 8,5 пунктов
Есть ли способ (лучше наглядная формула) определения суммарной ширины диапазона ячеек .
То есть допустим меня интересует сумм.ширина столбцов A-G. Какая формула определения сумм.ширины или как силами настроек интерфейса определить?
 
Ответить
СообщениеНа листе книги много столбцов с разной шириной.
По умолчанию ширина 8,5 пунктов
Есть ли способ (лучше наглядная формула) определения суммарной ширины диапазона ячеек .
То есть допустим меня интересует сумм.ширина столбцов A-G. Какая формула определения сумм.ширины или как силами настроек интерфейса определить?

Автор - mma25011990
Дата добавления - 22.12.2021 в 19:09
прохожий2019 Дата: Среда, 22.12.2021, 22:08 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 743
Репутация: 181 ±
Замечаний: 0% ±

365 Beta Channel
лучше наглядная формула
[vba]
Код
=ИНДЕКС(REDUCE(0;A1:G1;LAMBDA(i;c;i+ЯЧЕЙКА("ширина";c)));1)
[/vba][vba]
Код
=REDUCE(0;A1:G1;LAMBDA(i;c;i+ИНДЕКС(ЯЧЕЙКА("ширина";c);1)))
[/vba]


Сообщение отредактировал прохожий2019 - Среда, 22.12.2021, 22:19
 
Ответить
Сообщение
лучше наглядная формула
[vba]
Код
=ИНДЕКС(REDUCE(0;A1:G1;LAMBDA(i;c;i+ЯЧЕЙКА("ширина";c)));1)
[/vba][vba]
Код
=REDUCE(0;A1:G1;LAMBDA(i;c;i+ИНДЕКС(ЯЧЕЙКА("ширина";c);1)))
[/vba]

Автор - прохожий2019
Дата добавления - 22.12.2021 в 22:08
mma25011990 Дата: Четверг, 23.12.2021, 09:08 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 20
Репутация: 0 ±
Замечаний: 0% ±

Цитата прохожий2019, 22.12.2021 в 22:08, в сообщении № 2 ()
лучше наглядная формула


В этой формуле обнаружена ошибка
 
Ответить
Сообщение
Цитата прохожий2019, 22.12.2021 в 22:08, в сообщении № 2 ()
лучше наглядная формула


В этой формуле обнаружена ошибка

Автор - mma25011990
Дата добавления - 23.12.2021 в 09:08
прохожий2019 Дата: Четверг, 23.12.2021, 19:01 | Сообщение № 4
Группа: Проверенные
Ранг: Ветеран
Сообщений: 743
Репутация: 181 ±
Замечаний: 0% ±

365 Beta Channel
В этой формуле обнаружена ошибка
кем обнаружена? какая ошибка?
всё работает
К сообщению приложен файл: 7530025.png(8.8 Kb)


Сообщение отредактировал прохожий2019 - Четверг, 23.12.2021, 19:01
 
Ответить
Сообщение
В этой формуле обнаружена ошибка
кем обнаружена? какая ошибка?
всё работает

Автор - прохожий2019
Дата добавления - 23.12.2021 в 19:01
bmv98rus Дата: Четверг, 23.12.2021, 22:12 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3777
Репутация: 665 ±
Замечаний: 0% ±

Excel 2013/2016
Цитата прохожий2019, 23.12.2021 в 19:01, в сообщении № 4 ()
кем обнаружена?
как кем? Другой версией exсel и обнаружена.


Замечательный Временно просто медведь , процентов на 20.
 
Ответить
Сообщение
Цитата прохожий2019, 23.12.2021 в 19:01, в сообщении № 4 ()
кем обнаружена?
как кем? Другой версией exсel и обнаружена.

Автор - bmv98rus
Дата добавления - 23.12.2021 в 22:12
прохожий2019 Дата: Четверг, 23.12.2021, 22:48 | Сообщение № 6
Группа: Проверенные
Ранг: Ветеран
Сообщений: 743
Репутация: 181 ±
Замечаний: 0% ±

365 Beta Channel
Другой версией exсel и обнаружена
ну если бы требуемая версия была заявлена...
 
Ответить
Сообщение
Другой версией exсel и обнаружена
ну если бы требуемая версия была заявлена...

Автор - прохожий2019
Дата добавления - 23.12.2021 в 22:48
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет сумм ширины группы столбцов в размерности экселя (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!