Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/СУММЕСЛИ выдает "0" - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » СУММЕСЛИ выдает "0" (Формулы/Formulas)
СУММЕСЛИ выдает "0"
Natysik_s Дата: Четверг, 23.12.2021, 14:22 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Добрый день! Помогите, пожалуйста, уже голову сломала)
Для примера выкладываю файл. Задача простая: даты по порядку с 01.01.2022 по 31.12.2022. Рядом часы работы по графику. Надо считать сколько часов остается отработать до конца года начиная с даты приема.
СУММЕСЛИ выдает "0"( Меняла уже форматы ячеек. Не помогает
К сообщению приложен файл: 5717240.xlsx(13.7 Kb)
 
Ответить
СообщениеДобрый день! Помогите, пожалуйста, уже голову сломала)
Для примера выкладываю файл. Задача простая: даты по порядку с 01.01.2022 по 31.12.2022. Рядом часы работы по графику. Надо считать сколько часов остается отработать до конца года начиная с даты приема.
СУММЕСЛИ выдает "0"( Меняла уже форматы ячеек. Не помогает

Автор - Natysik_s
Дата добавления - 23.12.2021 в 14:22
amfor Дата: Четверг, 23.12.2021, 14:40 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 247
Репутация: 74 ±
Замечаний: 0% ±

Excel 2016
Добрый. Так?
Код
=СУММЕСЛИ(A1:A365;">="&E2;B1:B365)
К сообщению приложен файл: 5876122.xlsx(14.1 Kb)


Семь бед - один RESET.
 
Ответить
СообщениеДобрый. Так?
Код
=СУММЕСЛИ(A1:A365;">="&E2;B1:B365)

Автор - amfor
Дата добавления - 23.12.2021 в 14:40
Serge_007 Дата: Четверг, 23.12.2021, 14:49 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 15418
Репутация: 2538 ±
Замечаний: ±

Excel 2016
Меняла уже форматы ячеек. Не помогает
А как смена формата, хотя бы теоретически, могла бы помочь? Ведь значения в ячейках остаются прежние, от формата они не зависят...

Код
=СУММПРОИЗВ((A1:A365>=E2)*(B1:B365))


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
Сообщение
Меняла уже форматы ячеек. Не помогает
А как смена формата, хотя бы теоретически, могла бы помочь? Ведь значения в ячейках остаются прежние, от формата они не зависят...

Код
=СУММПРОИЗВ((A1:A365>=E2)*(B1:B365))

Автор - Serge_007
Дата добавления - 23.12.2021 в 14:49
Natysik_s Дата: Четверг, 23.12.2021, 15:54 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

amfor, Спасибо Огромное! Помогло
 
Ответить
Сообщениеamfor, Спасибо Огромное! Помогло

Автор - Natysik_s
Дата добавления - 23.12.2021 в 15:54
Мир MS Excel » Вопросы и решения » Вопросы по Excel » СУММЕСЛИ выдает "0" (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!