Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Ежедневная фиксация значения из динамической ячейки - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Ежедневная фиксация значения из динамической ячейки (Формулы/Formulas)
Ежедневная фиксация значения из динамической ячейки
mynameisrevel Дата: Вторник, 28.12.2021, 18:33 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Всем привет. Столкнулся с проблемой при разработке таблицы в Excel\Google Sheets.
Суть:
Есть таблица, в которой A1 - ячейка с постоянно меняющимся значением и считается на основе множества формул.
B:B - диапазон с датами, начиная с 01.11.2021 г. по 31.12.2021 г.
C:C диапазон со значениями ячейки A1, зафиксированными на конец дня (на самом деле не особо важно, в какую часть дня они были зафиксированы, но если на конец дня, то просто пушка)

Вопрос: как реализовать фиксацию значения из динамически изменяющейся ячейки и зафиксировать его? Пробовал через РАЗНДАТ, выставляя сегодняшнюю дату через ЕСЛИ, СЕГОДНЯ() и дату начала и +1:
D1 - =СЕГОДНЯ();
E1 - = 01.11.2021 (дата начала всех расчетов)
F1 = РАЗНДАТ(E1;D1;"D") ((==56))
G1 = 1
G1 = ЕСЛИ(F1=$F$1+$G$1; $A$1)

Но не получается. Не хватает знаний и опыта с динамическими данными. Прошу вашей помощи
К сообщению приложен файл: 7701529.xlsx(11.4 Kb)


Сообщение отредактировал mynameisrevel - Вторник, 28.12.2021, 18:39
 
Ответить
СообщениеВсем привет. Столкнулся с проблемой при разработке таблицы в Excel\Google Sheets.
Суть:
Есть таблица, в которой A1 - ячейка с постоянно меняющимся значением и считается на основе множества формул.
B:B - диапазон с датами, начиная с 01.11.2021 г. по 31.12.2021 г.
C:C диапазон со значениями ячейки A1, зафиксированными на конец дня (на самом деле не особо важно, в какую часть дня они были зафиксированы, но если на конец дня, то просто пушка)

Вопрос: как реализовать фиксацию значения из динамически изменяющейся ячейки и зафиксировать его? Пробовал через РАЗНДАТ, выставляя сегодняшнюю дату через ЕСЛИ, СЕГОДНЯ() и дату начала и +1:
D1 - =СЕГОДНЯ();
E1 - = 01.11.2021 (дата начала всех расчетов)
F1 = РАЗНДАТ(E1;D1;"D") ((==56))
G1 = 1
G1 = ЕСЛИ(F1=$F$1+$G$1; $A$1)

Но не получается. Не хватает знаний и опыта с динамическими данными. Прошу вашей помощи

Автор - mynameisrevel
Дата добавления - 28.12.2021 в 18:33
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Ежедневная фиксация значения из динамической ячейки (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!