Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подстановка значений из таблицы в другой лист - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подстановка значений из таблицы в другой лист (Формулы/Formulas)
Подстановка значений из таблицы в другой лист
GP75 Дата: Понедельник, 03.01.2022, 12:05 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 109
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Здраствуйте товарищи.
С прошедшим всех. Задался задачей сделать небольшой каталог для склада. Нужен совет бывалых.
Пример с развернутой проблемой в прикреплении. Требуется в столбец на 1 листе в зависимости от ячейки в его шапке подставить автоматически значения из таблицы другого листа.
С уважением, GP
К сообщению приложен файл: primer_2022.xls(29.5 Kb)


Сообщение отредактировал GP75 - Понедельник, 03.01.2022, 12:05
 
Ответить
СообщениеЗдраствуйте товарищи.
С прошедшим всех. Задался задачей сделать небольшой каталог для склада. Нужен совет бывалых.
Пример с развернутой проблемой в прикреплении. Требуется в столбец на 1 листе в зависимости от ячейки в его шапке подставить автоматически значения из таблицы другого листа.
С уважением, GP

Автор - GP75
Дата добавления - 03.01.2022 в 12:05
Egyptian Дата: Понедельник, 03.01.2022, 12:36 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 219
Репутация: 76 ±
Замечаний: 0% ±

Excel 2013/2016
GP75, Это же просто, Ватсон))
Код
=INDEX('2'!$B$5:$F$9;ROWS($B$5:B5);MATCH($B$4;'2'!$B$4:$F$4;0))

И вас с прошедшим!
К сообщению приложен файл: 7147122.xls(30.0 Kb)
 
Ответить
СообщениеGP75, Это же просто, Ватсон))
Код
=INDEX('2'!$B$5:$F$9;ROWS($B$5:B5);MATCH($B$4;'2'!$B$4:$F$4;0))

И вас с прошедшим!

Автор - Egyptian
Дата добавления - 03.01.2022 в 12:36
GP75 Дата: Понедельник, 03.01.2022, 12:49 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 109
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Я видимо Лейстрейд. :)))
Спасибо вселенское!


Сообщение отредактировал GP75 - Понедельник, 03.01.2022, 12:50
 
Ответить
СообщениеЯ видимо Лейстрейд. :)))
Спасибо вселенское!

Автор - GP75
Дата добавления - 03.01.2022 в 12:49
DrMini Дата: Вторник, 04.01.2022, 05:45 | Сообщение № 4
Группа: Проверенные
Ранг: Ветеран
Сообщений: 719
Репутация: 41 ±
Замечаний: 0% ±

Excel LTSC 2021 RUS
С Новым годом!
До кучи :
Код
=ЕСЛИ($B$4='2'!$B$4;'2'!B5;ЕСЛИ($B$4='2'!$C$4;'2'!C5;ЕСЛИ($B$4='2'!$D$4;'2'!D5;ЕСЛИ($B$4='2'!$E$4;'2'!E5;ЕСЛИ($B$4='2'!$F$4;'2'!F5)))))

а если excel 2016+ :
Код
=ЕСЛИМН($B$4='2'!$B$4;'2'!B5;$B$4='2'!$C$4;'2'!C5;$B$4='2'!$D$4;'2'!D5;$B$4='2'!$E$4;'2'!E5;$B$4='2'!$F$4;'2'!F5)
 
Ответить
СообщениеС Новым годом!
До кучи :
Код
=ЕСЛИ($B$4='2'!$B$4;'2'!B5;ЕСЛИ($B$4='2'!$C$4;'2'!C5;ЕСЛИ($B$4='2'!$D$4;'2'!D5;ЕСЛИ($B$4='2'!$E$4;'2'!E5;ЕСЛИ($B$4='2'!$F$4;'2'!F5)))))

а если excel 2016+ :
Код
=ЕСЛИМН($B$4='2'!$B$4;'2'!B5;$B$4='2'!$C$4;'2'!C5;$B$4='2'!$D$4;'2'!D5;$B$4='2'!$E$4;'2'!E5;$B$4='2'!$F$4;'2'!F5)

Автор - DrMini
Дата добавления - 04.01.2022 в 05:45
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подстановка значений из таблицы в другой лист (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!