Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вставка значения из таблицы - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вставка значения из таблицы (Формулы/Formulas)
Вставка значения из таблицы
nekto Дата: Четверг, 13.01.2022, 23:04 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Здравствуйте, имеется таблица с данными, есть второй лист календаря. задача что бы в календарь вставлялась фамилия сотрудника по сроку окончания, по примеру 1.01 должно вставиться Иванов Петров Сидоров, а 4 ячейка пустой, но в случаи добавления данных в таблицу, она тоже должна заполниться. в 31.1 соответственно Бабушкин и Обухов. А если еще можно было бы гиперссылку, при нажатие в календаре, он переходит в таблицу и ячейку. :angel:
К сообщению приложен файл: 4024858.xlsm(21.5 Kb)


Сообщение отредактировал nekto - Четверг, 13.01.2022, 23:10
 
Ответить
СообщениеЗдравствуйте, имеется таблица с данными, есть второй лист календаря. задача что бы в календарь вставлялась фамилия сотрудника по сроку окончания, по примеру 1.01 должно вставиться Иванов Петров Сидоров, а 4 ячейка пустой, но в случаи добавления данных в таблицу, она тоже должна заполниться. в 31.1 соответственно Бабушкин и Обухов. А если еще можно было бы гиперссылку, при нажатие в календаре, он переходит в таблицу и ячейку. :angel:

Автор - nekto
Дата добавления - 13.01.2022 в 23:04
Nic70y Дата: Пятница, 14.01.2022, 08:54 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7293
Репутация: 1686 ±
Замечаний: 0% ±

Excel 2010
Код
=ЕСЛИОШИБКА(ИНДЕКС('ПЛАН 2022'!$B$1:$B$2999;НАИМЕНЬШИЙ(ЕСЛИ(ИНДЕКС(B$1:B4;(ОКРУГЛВВЕРХ(СТРОКА(B1)/5;)-1)*5+4)='ПЛАН 2022'!$E$3:$E$2999;СТРОКА('ПЛАН 2022'!$E$3:$E$2999));ОСТАТ(СТРОКА(B1);5)));"")
К сообщению приложен файл: 21.xlsm(22.1 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИОШИБКА(ИНДЕКС('ПЛАН 2022'!$B$1:$B$2999;НАИМЕНЬШИЙ(ЕСЛИ(ИНДЕКС(B$1:B4;(ОКРУГЛВВЕРХ(СТРОКА(B1)/5;)-1)*5+4)='ПЛАН 2022'!$E$3:$E$2999;СТРОКА('ПЛАН 2022'!$E$3:$E$2999));ОСТАТ(СТРОКА(B1);5)));"")

Автор - Nic70y
Дата добавления - 14.01.2022 в 08:54
nekto Дата: Пятница, 14.01.2022, 09:33 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013

Спасибо Большое Вам Добрый человек.
 
Ответить
Сообщение
Спасибо Большое Вам Добрый человек.

Автор - nekto
Дата добавления - 14.01.2022 в 09:33
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вставка значения из таблицы (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!