Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенос ячеек - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос ячеек (Формулы/Formulas)
Перенос ячеек
Leonid9156 Дата: Воскресенье, 16.01.2022, 21:00 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 33
Репутация: 0 ±
Замечаний: 40% ±

Здравствуйте! Есть проблема! Кто нибудь делал что-то похожее? В ячейках B2:F11 данные, которые неудобно смотреть и попытаться перенести их по каждому значению в столбики,как на примере I2:AB11? Если кто-то знает какие формулы нужны? %)
К сообщению приложен файл: 9974803.xlsx(19.9 Kb)
 
Ответить
СообщениеЗдравствуйте! Есть проблема! Кто нибудь делал что-то похожее? В ячейках B2:F11 данные, которые неудобно смотреть и попытаться перенести их по каждому значению в столбики,как на примере I2:AB11? Если кто-то знает какие формулы нужны? %)

Автор - Leonid9156
Дата добавления - 16.01.2022 в 21:00
Nic70y Дата: Понедельник, 17.01.2022, 07:31 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7732
Репутация: 1856 ±
Замечаний: 0% ±

Excel 2010
Код
=ЕСЛИ(ЕЧИСЛО(ПОИСКПОЗ(I$1;$B2:$F2;));I$1;"")
К сообщению приложен файл: 3254285.xlsx(27.4 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИ(ЕЧИСЛО(ПОИСКПОЗ(I$1;$B2:$F2;));I$1;"")

Автор - Nic70y
Дата добавления - 17.01.2022 в 07:31
Leonid9156 Дата: Понедельник, 17.01.2022, 12:25 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 33
Репутация: 0 ±
Замечаний: 40% ±

Nic70y, А как в смартфоне убрать ошибку циклической ссылки?
 
Ответить
СообщениеNic70y, А как в смартфоне убрать ошибку циклической ссылки?

Автор - Leonid9156
Дата добавления - 17.01.2022 в 12:25
Nic70y Дата: Понедельник, 17.01.2022, 13:29 | Сообщение № 4
Группа: Друзья
Ранг: Экселист
Сообщений: 7732
Репутация: 1856 ±
Замечаний: 0% ±

Excel 2010
Leonid9156, а какое отношение циклическая ссылка имеет к данной теме?
единственный способ ее убрать, это правильно писать формулы.


ЮMoney 41001841029809
 
Ответить
СообщениеLeonid9156, а какое отношение циклическая ссылка имеет к данной теме?
единственный способ ее убрать, это правильно писать формулы.

Автор - Nic70y
Дата добавления - 17.01.2022 в 13:29
Leonid9156 Дата: Понедельник, 17.01.2022, 14:23 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 33
Репутация: 0 ±
Замечаний: 40% ±

Спасибо! Все получилось! Вы гений!
 
Ответить
СообщениеСпасибо! Все получилось! Вы гений!

Автор - Leonid9156
Дата добавления - 17.01.2022 в 14:23
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос ячеек (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!