Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/формула для поиска и подставки курса валюты на дату - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » формула для поиска и подставки курса валюты на дату (Формулы/Formulas)
формула для поиска и подставки курса валюты на дату
Vaialinn Дата: Понедельник, 17.01.2022, 01:06 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте!

Прошу помочь с формулой.

Суть : есть массив данных с суммой продажи С в валюте B на конкретную дату А, есть данные курсов I на каждый день G периода в валюте H .
Как сделать так, чтобы получить сумму сделки D по соответсвующему курсу H на соответствующий день A/G?

я нарисовала формулу ниже, но, увы, не понимаю, что не так.
К сообщению приложен файл: example123.xlsx(6.0 Kb)


Сообщение отредактировал Vaialinn - Понедельник, 17.01.2022, 01:07
 
Ответить
СообщениеЗдравствуйте!

Прошу помочь с формулой.

Суть : есть массив данных с суммой продажи С в валюте B на конкретную дату А, есть данные курсов I на каждый день G периода в валюте H .
Как сделать так, чтобы получить сумму сделки D по соответсвующему курсу H на соответствующий день A/G?

я нарисовала формулу ниже, но, увы, не понимаю, что не так.

Автор - Vaialinn
Дата добавления - 17.01.2022 в 01:06
amfor Дата: Понедельник, 17.01.2022, 07:12 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 247
Репутация: 74 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте. Как понял.
Код
=ЕСЛИОШИБКА(C2*ВПР(A2;$G$2:$I$37;3;0);"--")
К сообщению приложен файл: 8575686.xlsx(10.7 Kb)


Семь бед - один RESET.
 
Ответить
СообщениеЗдравствуйте. Как понял.
Код
=ЕСЛИОШИБКА(C2*ВПР(A2;$G$2:$I$37;3;0);"--")

Автор - amfor
Дата добавления - 17.01.2022 в 07:12
Vaialinn Дата: Понедельник, 17.01.2022, 12:24 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

да! работает.
спасибо большое.
 
Ответить
Сообщениеда! работает.
спасибо большое.

Автор - Vaialinn
Дата добавления - 17.01.2022 в 12:24
Мир MS Excel » Вопросы и решения » Вопросы по Excel » формула для поиска и подставки курса валюты на дату (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!