Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сравнение и подсчет кол-ва строк удовлетворяющих условию - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сравнение и подсчет кол-ва строк удовлетворяющих условию (Формулы/Formulas)
Сравнение и подсчет кол-ва строк удовлетворяющих условию
kgcbskolomna Дата: Четверг, 27.01.2022, 10:16 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Уважаемые Гуру! Появилась такая задача. Необходимо сравнить значения в двух столбцах и если хотя бы одно из значений в строке больше 0 то посчитать такое кол-во строк в ячейке С2
К сообщению приложен файл: 6216024.xlsx(8.5 Kb)
 
Ответить
СообщениеУважаемые Гуру! Появилась такая задача. Необходимо сравнить значения в двух столбцах и если хотя бы одно из значений в строке больше 0 то посчитать такое кол-во строк в ячейке С2

Автор - kgcbskolomna
Дата добавления - 27.01.2022 в 10:16
Nic70y Дата: Четверг, 27.01.2022, 10:23 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7736
Репутация: 1856 ±
Замечаний: 0% ±

Excel 2010
Код
=СУММПРОИЗВ(--((A4:A14+C4:C14)>0))


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=СУММПРОИЗВ(--((A4:A14+C4:C14)>0))

Автор - Nic70y
Дата добавления - 27.01.2022 в 10:23
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сравнение и подсчет кол-ва строк удовлетворяющих условию (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!