Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перемещение данных из 1 таблицы в соответств. ячейки 2 табл. - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перемещение данных из 1 таблицы в соответств. ячейки 2 табл. (Формулы/Formulas)
Перемещение данных из 1 таблицы в соответств. ячейки 2 табл.
filipp1701 Дата: Четверг, 03.02.2022, 09:35 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Если на первом листе появится дополнительная колонка склад, как можно информацию из этой колонки перенести на второй лист?


Сообщение отредактировал filipp1701 - Четверг, 03.02.2022, 10:47
 
Ответить
СообщениеЕсли на первом листе появится дополнительная колонка склад, как можно информацию из этой колонки перенести на второй лист?

Автор - filipp1701
Дата добавления - 03.02.2022 в 09:35
Nic70y Дата: Четверг, 03.02.2022, 10:13 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7725
Репутация: 1853 ±
Замечаний: 0% ±

Excel 2010
filipp1701, представьте, кто-то зайдет в данную тему, что он поймет?
продолжение темы:
http://www.excelworld.ru/forum/2-49203-322907-16-1643869605
Код
=ЕСЛИ(C4;ВПР(Лист2!$B5;ИНДЕКС(Лист1!$A:$A;ПОИСКПОЗ(C$1;Лист1!$B:$B;)):Лист1!$C$10999;3;);"")
К сообщению приложен файл: 259.xlsx(23.7 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщениеfilipp1701, представьте, кто-то зайдет в данную тему, что он поймет?
продолжение темы:
http://www.excelworld.ru/forum/2-49203-322907-16-1643869605
Код
=ЕСЛИ(C4;ВПР(Лист2!$B5;ИНДЕКС(Лист1!$A:$A;ПОИСКПОЗ(C$1;Лист1!$B:$B;)):Лист1!$C$10999;3;);"")

Автор - Nic70y
Дата добавления - 03.02.2022 в 10:13
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перемещение данных из 1 таблицы в соответств. ячейки 2 табл. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!