Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сложение сумм в ячейках по критерию - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сложение сумм в ячейках по критерию (Формулы/Formulas)
Сложение сумм в ячейках по критерию
dndndn Дата: Понедельник, 07.02.2022, 13:43 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 36
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день, необходима помощь в формуле образец прилагаю. Необходимо получить в ячейке В8 общее количество стульев.
К сообщению приложен файл: 2667831.xlsx(8.9 Kb)
 
Ответить
СообщениеДобрый день, необходима помощь в формуле образец прилагаю. Необходимо получить в ячейке В8 общее количество стульев.

Автор - dndndn
Дата добавления - 07.02.2022 в 13:43
Nic70y Дата: Понедельник, 07.02.2022, 13:46 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7722
Репутация: 1852 ±
Замечаний: 0% ±

Excel 2010
Код
=СУММЕСЛИ(A2:A6;"Стулья";B2:B6)


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=СУММЕСЛИ(A2:A6;"Стулья";B2:B6)

Автор - Nic70y
Дата добавления - 07.02.2022 в 13:46
amfor Дата: Понедельник, 07.02.2022, 13:46 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 247
Репутация: 74 ±
Замечаний: 0% ±

Excel 2016
Добрый. Так?
К сообщению приложен файл: 7909318.xlsx(10.3 Kb)


Семь бед - один RESET.
 
Ответить
СообщениеДобрый. Так?

Автор - amfor
Дата добавления - 07.02.2022 в 13:46
dndndn Дата: Понедельник, 07.02.2022, 13:56 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 36
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Nic70y, Спасибо!!!
 
Ответить
СообщениеNic70y, Спасибо!!!

Автор - dndndn
Дата добавления - 07.02.2022 в 13:56
dndndn Дата: Понедельник, 07.02.2022, 13:56 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 36
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
amfor, Можно и так, спасибо!
 
Ответить
Сообщениеamfor, Можно и так, спасибо!

Автор - dndndn
Дата добавления - 07.02.2022 в 13:56
DrMini Дата: Понедельник, 07.02.2022, 15:05 | Сообщение № 6
Группа: Проверенные
Ранг: Ветеран
Сообщений: 835
Репутация: 47 ±
Замечаний: 0% ±

Excel LTSC 2021 RUS
Ещё вариант (подлиннее):
Код
=СУММПРОИЗВ(B2:B6*ЕЧИСЛО(ПОИСК("Стулья";A2:A6)))
 
Ответить
СообщениеЕщё вариант (подлиннее):
Код
=СУММПРОИЗВ(B2:B6*ЕЧИСЛО(ПОИСК("Стулья";A2:A6)))

Автор - DrMini
Дата добавления - 07.02.2022 в 15:05
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сложение сумм в ячейках по критерию (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!