Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выдвигающийся список с привязкой значений через ЕСЛИ - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выдвигающийся список с привязкой значений через ЕСЛИ (Формулы/Formulas)
Выдвигающийся список с привязкой значений через ЕСЛИ
raspopovandrey Дата: Среда, 16.02.2022, 11:54 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте! Веду работу над созданием каталога. Не знаю, как подтянуть данные с одного листа в другой с определенным условием. Проблема в том, что на Листе1 есть выдвигающийся список в ячейке, значения которого соответствуют списку наименований товаров в листе "Прайс". Товаров там 55 (в выдвигающемся списке, естественно, тоже). А мне нужно, чтобы при выборе любого значения из выдвигающегося списка (Лист 1), прописывалась цена соответствующая наименованию товара из листа "Прайс".

Посмотрите, пожалуйста. Может вы знаете решение.
К сообщению приложен файл: 0568733.xlsx(13.1 Kb)
 
Ответить
СообщениеЗдравствуйте! Веду работу над созданием каталога. Не знаю, как подтянуть данные с одного листа в другой с определенным условием. Проблема в том, что на Листе1 есть выдвигающийся список в ячейке, значения которого соответствуют списку наименований товаров в листе "Прайс". Товаров там 55 (в выдвигающемся списке, естественно, тоже). А мне нужно, чтобы при выборе любого значения из выдвигающегося списка (Лист 1), прописывалась цена соответствующая наименованию товара из листа "Прайс".

Посмотрите, пожалуйста. Может вы знаете решение.

Автор - raspopovandrey
Дата добавления - 16.02.2022 в 11:54
Nic70y Дата: Среда, 16.02.2022, 11:59 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7733
Репутация: 1856 ±
Замечаний: 0% ±

Excel 2010
Код
=ЕСЛИОШИБКА(ВПР(B2;Прайс!A$1:B$55;2;);)


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИОШИБКА(ВПР(B2;Прайс!A$1:B$55;2;);)

Автор - Nic70y
Дата добавления - 16.02.2022 в 11:59
raspopovandrey Дата: Среда, 16.02.2022, 12:05 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Nic70y, спасибо большое!
 
Ответить
СообщениеNic70y, спасибо большое!

Автор - raspopovandrey
Дата добавления - 16.02.2022 в 12:05
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выдвигающийся список с привязкой значений через ЕСЛИ (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!