Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Посчитать купленный товар за месяц,с разным артикулом - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Посчитать купленный товар за месяц,с разным артикулом (Формулы/Formulas)
Посчитать купленный товар за месяц,с разным артикулом
БЕЛКА3006 Дата: Четверг, 17.02.2022, 15:12 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Всем добрый день! :)
Прошу Вашей помощи, сама не могу разобраться.
Есть файл, в нем два листа.
На первом листе "Выборка" указан артикул и кол-во товара который купил заказчик.
Второй лист "Номенклатура" указаны все товары.
Нужно чтоб на второй лист,в столбец "Итого за месяц" плюсовалось кол-во (в течении месяца) которое заказывают на листе "Выборка",в соответствии с артикулом.
Тоесть,если в лист "Выборка" добавятся строки с артикулом и кол-вом, то кол-во в "номенклатуре" должно изменится.

Старалась подробно описать то что мне нужно.
Помогите пожалуйста.
К сообщению приложен файл: 9944512.xlsx(33.3 Kb)
 
Ответить
СообщениеВсем добрый день! :)
Прошу Вашей помощи, сама не могу разобраться.
Есть файл, в нем два листа.
На первом листе "Выборка" указан артикул и кол-во товара который купил заказчик.
Второй лист "Номенклатура" указаны все товары.
Нужно чтоб на второй лист,в столбец "Итого за месяц" плюсовалось кол-во (в течении месяца) которое заказывают на листе "Выборка",в соответствии с артикулом.
Тоесть,если в лист "Выборка" добавятся строки с артикулом и кол-вом, то кол-во в "номенклатуре" должно изменится.

Старалась подробно описать то что мне нужно.
Помогите пожалуйста.

Автор - БЕЛКА3006
Дата добавления - 17.02.2022 в 15:12
bigorq Дата: Четверг, 17.02.2022, 22:39 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 124
Репутация: 25 ±
Замечаний: 0% ±

Нет
Добрый

Вдруг правильно, в Е2 и протянуть вниз
Код
=SUMIF(Выборка.$C$2:$C$60;B2;Выборка.$F$2:$F$60)


Сообщение отредактировал bigorq - Четверг, 17.02.2022, 22:40
 
Ответить
СообщениеДобрый

Вдруг правильно, в Е2 и протянуть вниз
Код
=SUMIF(Выборка.$C$2:$C$60;B2;Выборка.$F$2:$F$60)

Автор - bigorq
Дата добавления - 17.02.2022 в 22:39
NikitaDvorets Дата: Пятница, 18.02.2022, 10:40 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 361
Репутация: 65 ±
Замечаний: 0% ±

Excel 2019
Добрый день!
Цитата
Вдруг правильно
- с небольшой поправкой.

Лучше учесть возможные новые строки в таблице:

Код
=СУММЕСЛИ(Выборка!C:C;B2;Выборка!F:F)
К сообщению приложен файл: 9944512___17-02.xlsx(38.7 Kb)
 
Ответить
СообщениеДобрый день!
Цитата
Вдруг правильно
- с небольшой поправкой.

Лучше учесть возможные новые строки в таблице:

Код
=СУММЕСЛИ(Выборка!C:C;B2;Выборка!F:F)

Автор - NikitaDvorets
Дата добавления - 18.02.2022 в 10:40
БЕЛКА3006 Дата: Пятница, 18.02.2022, 11:33 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Спасибо всем огромнейшее.Все работает.
 
Ответить
СообщениеСпасибо всем огромнейшее.Все работает.

Автор - БЕЛКА3006
Дата добавления - 18.02.2022 в 11:33
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Посчитать купленный товар за месяц,с разным артикулом (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!