Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Автоматическое заполнение данных из массива - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автоматическое заполнение данных из массива (Формулы/Formulas)
Автоматическое заполнение данных из массива
bohdanvitalievich Дата: Пятница, 18.02.2022, 11:11 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Добрый день.
Нуждаюсь в вашей помощи. Есть задание (файл во вложении), на 3-й вкладке Задание под номером 1.
Подозреваю, что это решается с помощью формул ИНДЕКС и ПОИСКПОЗ. Но не могу правильно их применить :(
Подскажите, пожалуйста, решение и если можно, то хотя бы вкратце объяснить логику.
Заранее благодарен
К сообщению приложен файл: 0833797.xls(57.5 Kb)
 
Ответить
СообщениеДобрый день.
Нуждаюсь в вашей помощи. Есть задание (файл во вложении), на 3-й вкладке Задание под номером 1.
Подозреваю, что это решается с помощью формул ИНДЕКС и ПОИСКПОЗ. Но не могу правильно их применить :(
Подскажите, пожалуйста, решение и если можно, то хотя бы вкратце объяснить логику.
Заранее благодарен

Автор - bohdanvitalievich
Дата добавления - 18.02.2022 в 11:11
Pelena Дата: Пятница, 18.02.2022, 11:18 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 18556
Репутация: 4203 ±
Замечаний: ±

Excel 2016 & Mac Excel
Здравствуйте.
Код
=ИНДЕКС('Начальные данные'!$C$6:$AA$35;ПОИСКПОЗ($B7;'Начальные данные'!$B$6:$B$35;0);C6)
К сообщению приложен файл: 3834381.xls(59.5 Kb)


"Черт возьми, Холмс! Но как??!!"
Ю-money 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=ИНДЕКС('Начальные данные'!$C$6:$AA$35;ПОИСКПОЗ($B7;'Начальные данные'!$B$6:$B$35;0);C6)

Автор - Pelena
Дата добавления - 18.02.2022 в 11:18
Nic70y Дата: Пятница, 18.02.2022, 11:25 | Сообщение № 3
Группа: Друзья
Ранг: Экселист
Сообщений: 7733
Репутация: 1856 ±
Замечаний: 0% ±

Excel 2010
Код
=ИНДЕКС('Начальные данные'!C:C;ПОИСКПОЗ($B3&"*";'Начальные данные'!$B:$B;)+ДЕНЬ($B7)+2)
К сообщению приложен файл: 18.xls(63.5 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=ИНДЕКС('Начальные данные'!C:C;ПОИСКПОЗ($B3&"*";'Начальные данные'!$B:$B;)+ДЕНЬ($B7)+2)

Автор - Nic70y
Дата добавления - 18.02.2022 в 11:25
bohdanvitalievich Дата: Пятница, 18.02.2022, 17:48 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Спасибо Вам за помощь, люди добрые :)
 
Ответить
СообщениеСпасибо Вам за помощь, люди добрые :)

Автор - bohdanvitalievich
Дата добавления - 18.02.2022 в 17:48
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автоматическое заполнение данных из массива (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!