Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вынос дат в смежный столбец - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вынос дат в смежный столбец (Формулы/Formulas)
Вынос дат в смежный столбец
venevtsevstk Дата: Четверг, 24.02.2022, 22:22 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Описание проблемы: Получаю выгрузки из "мониторинга Виалон.." список машин под датами (ТС-транспорт и даты поездок этого транспорта в одной колонке!) Необходимо вынести в смежную колонку повторяющиеся даты. Задача-привести отчет в форму пригодную для составления "стандартного сводного отчета" с полями "транспорт" и Дата ,к которым соотв.можно проставить значения(количество либо сумму..) Образец во вложении.
К сообщению приложен файл: 3639562.xlsx(12.2 Kb)
 
Ответить
СообщениеОписание проблемы: Получаю выгрузки из "мониторинга Виалон.." список машин под датами (ТС-транспорт и даты поездок этого транспорта в одной колонке!) Необходимо вынести в смежную колонку повторяющиеся даты. Задача-привести отчет в форму пригодную для составления "стандартного сводного отчета" с полями "транспорт" и Дата ,к которым соотв.можно проставить значения(количество либо сумму..) Образец во вложении.

Автор - venevtsevstk
Дата добавления - 24.02.2022 в 22:22
Pelena Дата: Четверг, 24.02.2022, 23:29 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 18556
Репутация: 4203 ±
Замечаний: ±

Excel 2016 & Mac Excel
Вариант
Код
=ЕСЛИ(ЕЧИСЛО(A2);A2;B1)
К сообщению приложен файл: 6022280.xlsx(14.0 Kb)


"Черт возьми, Холмс! Но как??!!"
Ю-money 41001765434816
 
Ответить
СообщениеВариант
Код
=ЕСЛИ(ЕЧИСЛО(A2);A2;B1)

Автор - Pelena
Дата добавления - 24.02.2022 в 23:29
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вынос дат в смежный столбец (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!