Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Поиск значения из одной таблицы в другой и проставление цены - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск значения из одной таблицы в другой и проставление цены (Формулы/Formulas)
Поиск значения из одной таблицы в другой и проставление цены
alena-umnik Дата: Понедельник, 07.03.2022, 18:14 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Office 365
Добрый день.

Помогите пожалуйста с формулой
Есть таблица 1, в ней ячейка с артикулом (столбец B). Нужно найти этот артикул в табл.2 (в ячейке A) и если значение артикулов совпадает, то взять из таблицы 1 цену (из ячейки С) и поставить в таблицу 2 в ячейку "новая цена закупа" (С)

Если по проще, то есть прайс поставщика с новыми ценами, нужно найти по арт. товар и поставить новую цену закупа
К сообщению приложен файл: _1.xls(28.0 Kb)
 
Ответить
СообщениеДобрый день.

Помогите пожалуйста с формулой
Есть таблица 1, в ней ячейка с артикулом (столбец B). Нужно найти этот артикул в табл.2 (в ячейке A) и если значение артикулов совпадает, то взять из таблицы 1 цену (из ячейки С) и поставить в таблицу 2 в ячейку "новая цена закупа" (С)

Если по проще, то есть прайс поставщика с новыми ценами, нужно найти по арт. товар и поставить новую цену закупа

Автор - alena-umnik
Дата добавления - 07.03.2022 в 18:14
Pelena Дата: Понедельник, 07.03.2022, 22:34 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 18394
Репутация: 4148 ±
Замечаний: ±

Excel 2016 & Mac Excel
Здравствуйте.
Код
=ЕСЛИОШИБКА(ИНДЕКС($C$2:$C$3;ПОИСКПОЗ(ИСТИНА;ЕЧИСЛО(ПОИСК("(арт. " &$B$2:$B$3&")";F2));0));"не найдено")
К сообщению приложен файл: 7902637.xls(29.0 Kb)


"Черт возьми, Холмс! Но как??!!"
Ю-money 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=ЕСЛИОШИБКА(ИНДЕКС($C$2:$C$3;ПОИСКПОЗ(ИСТИНА;ЕЧИСЛО(ПОИСК("(арт. " &$B$2:$B$3&")";F2));0));"не найдено")

Автор - Pelena
Дата добавления - 07.03.2022 в 22:34
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск значения из одной таблицы в другой и проставление цены (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!