Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Поиск совпадений в столбцах и заполнение ячеек значениями - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск совпадений в столбцах и заполнение ячеек значениями (Формулы/Formulas)
Поиск совпадений в столбцах и заполнение ячеек значениями
Pasha_z132 Дата: Четверг, 24.03.2022, 17:53 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Есть две таблицы ФИО-номер, но одна из них с пустыми значениями ФИО. Мне нужно сравнить таблицы по номерам и если значения совпадают, то в таблицу где пустые ФИО вставить их из другой таблицы. Прошу, подскажите формулу, чтобы работало
К сообщению приложен файл: 7279959.png(26.6 Kb) · 9089997.xlsx(8.3 Kb)


Сообщение отредактировал Pasha_z132 - Четверг, 24.03.2022, 18:00
 
Ответить
СообщениеЕсть две таблицы ФИО-номер, но одна из них с пустыми значениями ФИО. Мне нужно сравнить таблицы по номерам и если значения совпадают, то в таблицу где пустые ФИО вставить их из другой таблицы. Прошу, подскажите формулу, чтобы работало

Автор - Pasha_z132
Дата добавления - 24.03.2022 в 17:53
Pelena Дата: Четверг, 24.03.2022, 18:12 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 18394
Репутация: 4148 ±
Замечаний: ±

Excel 2016 & Mac Excel
Код
=ЕСЛИОШИБКА(ИНДЕКС($E$2:$E$10;ПОИСКПОЗ(B2;$F$2:$F$10;0));"-")
К сообщению приложен файл: 1760031.xlsx(9.4 Kb)


"Черт возьми, Холмс! Но как??!!"
Ю-money 41001765434816
 
Ответить
Сообщение
Код
=ЕСЛИОШИБКА(ИНДЕКС($E$2:$E$10;ПОИСКПОЗ(B2;$F$2:$F$10;0));"-")

Автор - Pelena
Дата добавления - 24.03.2022 в 18:12
Pasha_z132 Дата: Четверг, 24.03.2022, 18:56 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Pelena, Большое спасибо :ok:
 
Ответить
СообщениеPelena, Большое спасибо :ok:

Автор - Pasha_z132
Дата добавления - 24.03.2022 в 18:56
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск совпадений в столбцах и заполнение ячеек значениями (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!