Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Просчитать Минимум без учета пустых ячеек - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Просчитать Минимум без учета пустых ячеек (Формулы/Formulas)
Просчитать Минимум без учета пустых ячеек
БЕЛКА3006 Дата: Пятница, 25.03.2022, 11:12 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Добрый день,форумчане!
Прошу вашей помощи.
Есть таблица в которой считается кол-во выданного товара за определенный период.
Нужно чтобы в столбце MIN считалось общее кол-во выданного товара,делёное на кол-во месяцев,в которых была выдача,без учета пустых месяцев.

Заранее спасибо,если подскажите!))
К сообщению приложен файл: _2022.xlsx(185.0 Kb)
 
Ответить
СообщениеДобрый день,форумчане!
Прошу вашей помощи.
Есть таблица в которой считается кол-во выданного товара за определенный период.
Нужно чтобы в столбце MIN считалось общее кол-во выданного товара,делёное на кол-во месяцев,в которых была выдача,без учета пустых месяцев.

Заранее спасибо,если подскажите!))

Автор - БЕЛКА3006
Дата добавления - 25.03.2022 в 11:12
Nic70y Дата: Пятница, 25.03.2022, 11:30 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7722
Репутация: 1852 ±
Замечаний: 0% ±

Excel 2010
судя по вашему описанию, это не мин., а среднее
Код
=ЕСЛИОШИБКА(СРЗНАЧ(F2:S2);)


ЮMoney 41001841029809
 
Ответить
Сообщениесудя по вашему описанию, это не мин., а среднее
Код
=ЕСЛИОШИБКА(СРЗНАЧ(F2:S2);)

Автор - Nic70y
Дата добавления - 25.03.2022 в 11:30
БЕЛКА3006 Дата: Пятница, 25.03.2022, 15:05 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Nic70y, Да,вы правильно говорте,не МИН,а СРЕДНЕЕ. Спасибо Вам огромное.
А может еще тогда подскажите,можно ли прописать в формуле,чтоб потом считались следующие месяца.В дальнейшем же месяца будут добавляться. Или постоянно нужно будет ,при добавлении нового месяца,протягивать формулу в ручную?
 
Ответить
СообщениеNic70y, Да,вы правильно говорте,не МИН,а СРЕДНЕЕ. Спасибо Вам огромное.
А может еще тогда подскажите,можно ли прописать в формуле,чтоб потом считались следующие месяца.В дальнейшем же месяца будут добавляться. Или постоянно нужно будет ,при добавлении нового месяца,протягивать формулу в ручную?

Автор - БЕЛКА3006
Дата добавления - 25.03.2022 в 15:05
Serge_007 Дата: Пятница, 25.03.2022, 15:10 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 15405
Репутация: 2536 ±
Замечаний: ±

Excel 2016
Цитата БЕЛКА3006, 25.03.2022 в 15:05, в сообщении № 3 ()
можно ли прописать в формуле,чтоб потом считались следующие месяца
Диапазон с запасом возьмите, например:
Код
=СРЗНАЧ(F2:AA2)


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
Сообщение
Цитата БЕЛКА3006, 25.03.2022 в 15:05, в сообщении № 3 ()
можно ли прописать в формуле,чтоб потом считались следующие месяца
Диапазон с запасом возьмите, например:
Код
=СРЗНАЧ(F2:AA2)

Автор - Serge_007
Дата добавления - 25.03.2022 в 15:10
БЕЛКА3006 Дата: Пятница, 25.03.2022, 16:20 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Serge_007, Спасибо!!!
 
Ответить
СообщениеSerge_007, Спасибо!!!

Автор - БЕЛКА3006
Дата добавления - 25.03.2022 в 16:20
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Просчитать Минимум без учета пустых ячеек (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!