Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчёт положительных значений диапазона с разных листов - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчёт положительных значений диапазона с разных листов (Формулы/Formulas)
Подсчёт положительных значений диапазона с разных листов
DrMini Дата: Среда, 30.03.2022, 09:28 | Сообщение № 1
Группа: Проверенные
Ранг: Ветеран
Сообщений: 776
Репутация: 46 ±
Замечаний: 0% ±

Excel LTSC 2021 RUS
Доброго времени суток форумчане и гости форума.
Нужно подсчитать только положительные значения диапазона A1:C1 на трёх листах.
У меня получилась вот такая формула:
Код
=СУММ(СУММЕСЛИ(Январь!A1:C1;">0");СУММЕСЛИ(Февраль!A1:C1;">0");СУММЕСЛИ(Март!A1:C1;">0"))

На вид какая то несуразная.
Может можно её как то укоротить (упростить)?
К сообщению приложен файл: 8175253.xlsx(10.4 Kb)
 
Ответить
СообщениеДоброго времени суток форумчане и гости форума.
Нужно подсчитать только положительные значения диапазона A1:C1 на трёх листах.
У меня получилась вот такая формула:
Код
=СУММ(СУММЕСЛИ(Январь!A1:C1;">0");СУММЕСЛИ(Февраль!A1:C1;">0");СУММЕСЛИ(Март!A1:C1;">0"))

На вид какая то несуразная.
Может можно её как то укоротить (упростить)?

Автор - DrMini
Дата добавления - 30.03.2022 в 09:28
DrMini Дата: Среда, 30.03.2022, 09:31 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 776
Репутация: 46 ±
Замечаний: 0% ±

Excel LTSC 2021 RUS
Что то сайт глюканул и создалась такая же тема повторно. Модераторы удалите клон темы пожалуйста.
 
Ответить
СообщениеЧто то сайт глюканул и создалась такая же тема повторно. Модераторы удалите клон темы пожалуйста.

Автор - DrMini
Дата добавления - 30.03.2022 в 09:31
Serge_007 Дата: Среда, 30.03.2022, 09:55 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 15153
Репутация: 2503 ±
Замечаний: ±

Excel 2016
Тема закрыта

Причина: дублирование
http://www.excelworld.ru/forum/2-49562-1


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
СообщениеТема закрыта

Причина: дублирование
http://www.excelworld.ru/forum/2-49562-1

Автор - Serge_007
Дата добавления - 30.03.2022 в 09:55
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчёт положительных значений диапазона с разных листов (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!