Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Расчет числа по 3-м значениям - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Расчет числа по 3-м значениям (Формулы/Formulas)
Расчет числа по 3-м значениям
Aleksander777 Дата: Четверг, 31.03.2022, 15:37 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 67
Репутация: 10 ±
Замечаний: 60% ±

Excel 2016
Добрый день, нужен расчет в приложенном файле все значения, и вопрос
Есть Первый расчет там все правильно рассчитано, и Второй расчет нужно найти 3 неизвестных числа
Заранее спасибо)
К сообщению приложен файл: _EXCEL.xlsx(11.3 Kb)
 
Ответить
СообщениеДобрый день, нужен расчет в приложенном файле все значения, и вопрос
Есть Первый расчет там все правильно рассчитано, и Второй расчет нужно найти 3 неизвестных числа
Заранее спасибо)

Автор - Aleksander777
Дата добавления - 31.03.2022 в 15:37
bigor Дата: Четверг, 31.03.2022, 17:23 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 614
Репутация: 122 ±
Замечаний: 0% ±

нет
Добрый.
Для B2 без учета знака B3, там не сложно, но жалко времени, сделаете сами через если.
Код
=IF(B5-((B9+0,85*B3)/0,85)<0;(B9+0,85*B3)/0,85;B9+B3)
остальные неизвестные вычисляются просто.
 
Ответить
СообщениеДобрый.
Для B2 без учета знака B3, там не сложно, но жалко времени, сделаете сами через если.
Код
=IF(B5-((B9+0,85*B3)/0,85)<0;(B9+0,85*B3)/0,85;B9+B3)
остальные неизвестные вычисляются просто.

Автор - bigor
Дата добавления - 31.03.2022 в 17:23
Aleksander777 Дата: Четверг, 31.03.2022, 18:30 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 67
Репутация: 10 ±
Замечаний: 60% ±

Excel 2016
=ЕСЛИ(B5-((B9+0;85*B3)/0;85)<0;(B9+0;85*B3)/0;85;B9+B3)

Код
=ЕСЛИ(B15-((B14+0,85*B13)/0,85)<0;(B14+0,85*B13)/0,85;B14+B13)

Спасибо очень помогли))), формула правильная


Сообщение отредактировал Serge_007 - Пятница, 01.04.2022, 09:02
 
Ответить
Сообщение
=ЕСЛИ(B5-((B9+0;85*B3)/0;85)<0;(B9+0;85*B3)/0;85;B9+B3)

Код
=ЕСЛИ(B15-((B14+0,85*B13)/0,85)<0;(B14+0,85*B13)/0,85;B14+B13)

Спасибо очень помогли))), формула правильная

Автор - Aleksander777
Дата добавления - 31.03.2022 в 18:30
bmv98rus Дата: Четверг, 31.03.2022, 19:37 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3927
Репутация: 707 ±
Замечаний: 0% ±

Excel 2013/2016
B5-((B9+0,85*B3)/0,85)<0
B5<(B9+0,85*B3)/0,85
B5<B9/0,85+B3

Код
=IF(B5<B9/0,85+B3;B9/0,85+B3;B9+B3)


Замечательный Временно просто медведь , процентов на 20.
 
Ответить
СообщениеB5-((B9+0,85*B3)/0,85)<0
B5<(B9+0,85*B3)/0,85
B5<B9/0,85+B3

Код
=IF(B5<B9/0,85+B3;B9/0,85+B3;B9+B3)

Автор - bmv98rus
Дата добавления - 31.03.2022 в 19:37
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Расчет числа по 3-м значениям (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!