Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенести информацию из одной таблицы в другую - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенести информацию из одной таблицы в другую (Формулы/Formulas)
Перенести информацию из одной таблицы в другую
kotenok-vamp Дата: Вторник, 05.04.2022, 15:31 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 24
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день!

Необходимо перенести данные из одной таблицы в другую.
Из первого листа нужно информацию в столбце D (кол-ва) перенести на второй лист, в соответствии с номерами магазинов и артикулом. Не могу никак придумать формулу.
Подскажите, плз!
К сообщению приложен файл: 6915303.xls(43.5 Kb)
 
Ответить
СообщениеДобрый день!

Необходимо перенести данные из одной таблицы в другую.
Из первого листа нужно информацию в столбце D (кол-ва) перенести на второй лист, в соответствии с номерами магазинов и артикулом. Не могу никак придумать формулу.
Подскажите, плз!

Автор - kotenok-vamp
Дата добавления - 05.04.2022 в 15:31
_Boroda_ Дата: Вторник, 05.04.2022, 15:35 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16138
Репутация: 6260 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Не совсем понял, где там что у Вас. Может, так?
Код
=СУММЕСЛИМН(Лист1!$D$2:$D$999;Лист1!$C$2:$C$999;$B2;Лист1!$B$2:$B$999;E$1)
К сообщению приложен файл: 6915303_1.xlsx(17.3 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеНе совсем понял, где там что у Вас. Может, так?
Код
=СУММЕСЛИМН(Лист1!$D$2:$D$999;Лист1!$C$2:$C$999;$B2;Лист1!$B$2:$B$999;E$1)

Автор - _Boroda_
Дата добавления - 05.04.2022 в 15:35
Serge_007 Дата: Вторник, 05.04.2022, 15:37 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 15158
Репутация: 2503 ±
Замечаний: ±

Excel 2016
Здравствуйте

информацию в столбце D (кол-ва) перенести на второй лист, в соответствии с номерами магазинов и артикулом

Код
=СУММПРОИЗВ(($B2=Лист1!$C$2:$C$187)*(E$1=Лист1!$B$2:$B$187)*Лист1!$D$2:$D$187)


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

информацию в столбце D (кол-ва) перенести на второй лист, в соответствии с номерами магазинов и артикулом

Код
=СУММПРОИЗВ(($B2=Лист1!$C$2:$C$187)*(E$1=Лист1!$B$2:$B$187)*Лист1!$D$2:$D$187)

Автор - Serge_007
Дата добавления - 05.04.2022 в 15:37
kotenok-vamp Дата: Вторник, 05.04.2022, 15:40 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 24
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
_Boroda_, Serge_007, СПАСИБО!!!
 
Ответить
Сообщение_Boroda_, Serge_007, СПАСИБО!!!

Автор - kotenok-vamp
Дата добавления - 05.04.2022 в 15:40
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенести информацию из одной таблицы в другую (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!