Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенос значений на другие листы - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос значений на другие листы (Формулы/Formulas)
Перенос значений на другие листы
GGR Дата: Пятница, 08.04.2022, 18:44 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 68
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
Доброго времени суток.Прошу помощи решении задачи. Из листа "Данные"( диапазон до 3500 строк), необходимо перенести данные в листы( будут созданы вручную) по названию "ст." (Пастух,Лоза, Куш,......). Пример, какие данные должны быть перенесены приведены в листах.
К сообщению приложен файл: __--.xlsx(40.4 Kb)
 
Ответить
СообщениеДоброго времени суток.Прошу помощи решении задачи. Из листа "Данные"( диапазон до 3500 строк), необходимо перенести данные в листы( будут созданы вручную) по названию "ст." (Пастух,Лоза, Куш,......). Пример, какие данные должны быть перенесены приведены в листах.

Автор - GGR
Дата добавления - 08.04.2022 в 18:44
_Boroda_ Дата: Понедельник, 11.04.2022, 12:14 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16135
Репутация: 6259 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ЕСЛИОШИБКА(ИНДЕКС(данные!A$1:A$3500;НАИМЕНЬШИЙ(ЕСЛИ(данные!$D$5:$D$3500=$A$1;СТРОКА(данные!$5:$3500));СТРОКА(A1)));"")

В А1 - название листа. Можно формулой (см файл), можно вручную, так быстрее работать будет
К сообщению приложен файл: 454545.xlsx(61.9 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИОШИБКА(ИНДЕКС(данные!A$1:A$3500;НАИМЕНЬШИЙ(ЕСЛИ(данные!$D$5:$D$3500=$A$1;СТРОКА(данные!$5:$3500));СТРОКА(A1)));"")

В А1 - название листа. Можно формулой (см файл), можно вручную, так быстрее работать будет

Автор - _Boroda_
Дата добавления - 11.04.2022 в 12:14
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос значений на другие листы (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!