Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вставить данные из одной таблицы в другую - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вставить данные из одной таблицы в другую (Формулы/Formulas)
Вставить данные из одной таблицы в другую
dearkut Дата: Четверг, 14.04.2022, 10:25 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Добрый день, не могу сделать так, чтобы на основании данных в одном столбце подставлялись данные из справочника с другого листа. Пример прилагаю.
К сообщению приложен файл: 9090538.xlsx(10.9 Kb)
 
Ответить
СообщениеДобрый день, не могу сделать так, чтобы на основании данных в одном столбце подставлялись данные из справочника с другого листа. Пример прилагаю.

Автор - dearkut
Дата добавления - 14.04.2022 в 10:25
_Boroda_ Дата: Четверг, 14.04.2022, 10:28 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16137
Репутация: 6259 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно7
Код
=ЕСЛИОШИБКА(ВПР(A2;справочник!A$2:B$999;2;)&"";"Не найдено")

Подправил немного для пустых значений


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995


Сообщение отредактировал _Boroda_ - Четверг, 14.04.2022, 10:29
 
Ответить
СообщениеТак нужно7
Код
=ЕСЛИОШИБКА(ВПР(A2;справочник!A$2:B$999;2;)&"";"Не найдено")

Подправил немного для пустых значений

Автор - _Boroda_
Дата добавления - 14.04.2022 в 10:28
dearkut Дата: Четверг, 14.04.2022, 10:32 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Спасибо большое
 
Ответить
СообщениеСпасибо большое

Автор - dearkut
Дата добавления - 14.04.2022 в 10:32
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вставить данные из одной таблицы в другую (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!