Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перестроить таблицу в одну строку - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перестроить таблицу в одну строку (Формулы/Formulas)
Перестроить таблицу в одну строку
kaiyrkz0 Дата: Пятница, 22.04.2022, 08:04 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте всем! Как перестроить таблицу в одну строку? Есть список кодов в один столбец. Надо его сделать в одну строку и что бы каждый элемент повторялся 4 раза. В файле два листа, в одном уже сделал по 4 повтора элемента.
К сообщению приложен файл: 2287217.xlsx(16.1 Kb)


Сообщение отредактировал kaiyrkz0 - Пятница, 22.04.2022, 08:05
 
Ответить
СообщениеЗдравствуйте всем! Как перестроить таблицу в одну строку? Есть список кодов в один столбец. Надо его сделать в одну строку и что бы каждый элемент повторялся 4 раза. В файле два листа, в одном уже сделал по 4 повтора элемента.

Автор - kaiyrkz0
Дата добавления - 22.04.2022 в 08:04
Nic70y Дата: Пятница, 22.04.2022, 08:13 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7526
Репутация: 1778 ±
Замечаний: 0% ±

Excel 2010
Код
=ИНДЕКС($A:$A;ОКРУГЛВВЕРХ(СТОЛБЕЦ(A1)/4;)+7)
К сообщению приложен файл: 31.xlsx(17.1 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=ИНДЕКС($A:$A;ОКРУГЛВВЕРХ(СТОЛБЕЦ(A1)/4;)+7)

Автор - Nic70y
Дата добавления - 22.04.2022 в 08:13
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перестроить таблицу в одну строку (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!