Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сосчитать данные на сегодняшний день - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сосчитать данные на сегодняшний день (Формулы/Formulas)
Сосчитать данные на сегодняшний день
Barsic Дата: Вторник, 26.04.2022, 12:46 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте.
Помогите, пожалуйста с решением: нужна формула для подсчета внесенных данных на сегодняшний день, без учета предварительных данных (на завтра, послезавтра). Данные на последующие дни могут быть выделены другим цветом шрифта, если нужно.
К сообщению приложен файл: 8800082.xlsx(9.1 Kb)


Сообщение отредактировал Barsic - Среда, 27.04.2022, 09:19
 
Ответить
СообщениеЗдравствуйте.
Помогите, пожалуйста с решением: нужна формула для подсчета внесенных данных на сегодняшний день, без учета предварительных данных (на завтра, послезавтра). Данные на последующие дни могут быть выделены другим цветом шрифта, если нужно.

Автор - Barsic
Дата добавления - 26.04.2022 в 12:46
bigor Дата: Вторник, 26.04.2022, 13:36 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 681
Репутация: 139 ±
Замечаний: 0% ±

нет
Я думаю она массивной будет или через агрегате, а может и еще через что-нибудь, если эти данные увидеть
 
Ответить
СообщениеЯ думаю она массивной будет или через агрегате, а может и еще через что-нибудь, если эти данные увидеть

Автор - bigor
Дата добавления - 26.04.2022 в 13:36
NikitaDvorets Дата: Вторник, 26.04.2022, 13:36 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 364
Репутация: 65 ±
Замечаний: 0% ±

Excel 2019
Barsic, добрый день.

Цитата
данных на сегодняшний день


Проблему подсчета осложняет отсутствие данных не только на сегодняшний день, но и на все последующие...
 
Ответить
СообщениеBarsic, добрый день.

Цитата
данных на сегодняшний день


Проблему подсчета осложняет отсутствие данных не только на сегодняшний день, но и на все последующие...

Автор - NikitaDvorets
Дата добавления - 26.04.2022 в 13:36
китин Дата: Вторник, 26.04.2022, 13:41 | Сообщение № 4
Группа: Модераторы
Ранг: Экселист
Сообщений: 6895
Репутация: 1056 ±
Замечаний: 0% ±

Excel 2007;2010;2016
Barsic, файл то будет? а то ведь нарушаем!!!


Не судите очень строго:я пытаюсь научиться
ЯД 41001877306852
 
Ответить
СообщениеBarsic, файл то будет? а то ведь нарушаем!!!

Автор - китин
Дата добавления - 26.04.2022 в 13:41
Barsic Дата: Среда, 27.04.2022, 09:19 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Простите ради бога, не увидела что файл не прикрепился(((
К сообщению приложен файл: 8554216.xlsx(9.1 Kb)
 
Ответить
СообщениеПростите ради бога, не увидела что файл не прикрепился(((

Автор - Barsic
Дата добавления - 27.04.2022 в 09:19
_Boroda_ Дата: Среда, 27.04.2022, 09:24 | Сообщение № 6
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16363
Репутация: 6352 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Код
=СУММЕСЛИ(A:A;СЕГОДНЯ();B:B)

Код
=СУММПРОИЗВ((A2:A999=СЕГОДНЯ())*B2:B999)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995


Сообщение отредактировал _Boroda_ - Среда, 27.04.2022, 09:26
 
Ответить
Сообщение
Код
=СУММЕСЛИ(A:A;СЕГОДНЯ();B:B)

Код
=СУММПРОИЗВ((A2:A999=СЕГОДНЯ())*B2:B999)

Автор - _Boroda_
Дата добавления - 27.04.2022 в 09:24
китин Дата: Среда, 27.04.2022, 09:28 | Сообщение № 7
Группа: Модераторы
Ранг: Экселист
Сообщений: 6895
Репутация: 1056 ±
Замечаний: 0% ±

Excel 2007;2010;2016
как понял
Код
=СУММЕСЛИ($A$2:$A$16;"<="&СЕГОДНЯ();$B$2:$B$16)


Не судите очень строго:я пытаюсь научиться
ЯД 41001877306852
 
Ответить
Сообщениекак понял
Код
=СУММЕСЛИ($A$2:$A$16;"<="&СЕГОДНЯ();$B$2:$B$16)

Автор - китин
Дата добавления - 27.04.2022 в 09:28
Barsic Дата: Среда, 27.04.2022, 10:51 | Сообщение № 8
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Спасибо огромное!
 
Ответить
СообщениеСпасибо огромное!

Автор - Barsic
Дата добавления - 27.04.2022 в 10:51
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сосчитать данные на сегодняшний день (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!