Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выпадающий список со связанным полем - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выпадающий список со связанным полем (Формулы/Formulas)
Выпадающий список со связанным полем
syteser78 Дата: Пятница, 29.04.2022, 16:50 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Помогите пожалуйста сделать следующее:
Есть два столбца - ФИО и Отдел.
К каждому ФИО привязан один отдел. Связь - один к одному.
Теперь я в другой таблице по "Проверке данных/список" создаю выпадающий список по столбцу ФИО.
Как сделать чтобы при выборы в выпадающем списке ФИО, автоматом заполнялось поле со столбца Отдел?
К сообщению приложен файл: 111111.xlsx(9.1 Kb)
 
Ответить
СообщениеПомогите пожалуйста сделать следующее:
Есть два столбца - ФИО и Отдел.
К каждому ФИО привязан один отдел. Связь - один к одному.
Теперь я в другой таблице по "Проверке данных/список" создаю выпадающий список по столбцу ФИО.
Как сделать чтобы при выборы в выпадающем списке ФИО, автоматом заполнялось поле со столбца Отдел?

Автор - syteser78
Дата добавления - 29.04.2022 в 16:50
YouGreed Дата: Пятница, 29.04.2022, 16:52 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 589
Репутация: 123 ±
Замечаний: 0% ±

Excel 2010
syteser78, Добрый день.

Код
=ЕСЛИОШИБКА(ВПР($C7;$G$8:$H$10;2;0);"")
К сообщению приложен файл: 2242240.xlsx(10.5 Kb)


Сообщение отредактировал YouGreed - Пятница, 29.04.2022, 16:55
 
Ответить
Сообщениеsyteser78, Добрый день.

Код
=ЕСЛИОШИБКА(ВПР($C7;$G$8:$H$10;2;0);"")

Автор - YouGreed
Дата добавления - 29.04.2022 в 16:52
syteser78 Дата: Пятница, 29.04.2022, 16:55 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Огромное спасибо!
Повышу репутацию через 24 часа


Сообщение отредактировал Serge_007 - Пятница, 29.04.2022, 17:16
 
Ответить
СообщениеОгромное спасибо!
Повышу репутацию через 24 часа

Автор - syteser78
Дата добавления - 29.04.2022 в 16:55
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выпадающий список со связанным полем (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!