Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Текст в соседнюю ячейку если значение не встречается - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Текст в соседнюю ячейку если значение не встречается (Формулы/Formulas)
Текст в соседнюю ячейку если значение не встречается
dmtgrs Дата: Среда, 04.05.2022, 09:46 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 25
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте.
Есть таблица с данными (Месяц, Клиент) Возможно ли проставлять в новом столбце, справа от колонки "Клиент" значение "Новый" если имя клиента не встречается в предыдущих месяцах.
К сообщению приложен файл: 0911307.xlsx(9.3 Kb)
 
Ответить
СообщениеЗдравствуйте.
Есть таблица с данными (Месяц, Клиент) Возможно ли проставлять в новом столбце, справа от колонки "Клиент" значение "Новый" если имя клиента не встречается в предыдущих месяцах.

Автор - dmtgrs
Дата добавления - 04.05.2022 в 09:46
Serge_007 Дата: Среда, 04.05.2022, 10:03 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 15153
Репутация: 2503 ±
Замечаний: ±

Excel 2016
Здравствуйте

Код
=ЕСЛИ(СЧЁТЕСЛИ(C$1:C2;C2)=1; "Новый";"")
К сообщению приложен файл: 20220504_dmtgrs.xls(63.0 Kb)


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

Код
=ЕСЛИ(СЧЁТЕСЛИ(C$1:C2;C2)=1; "Новый";"")

Автор - Serge_007
Дата добавления - 04.05.2022 в 10:03
dmtgrs Дата: Среда, 04.05.2022, 10:14 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 25
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Огромное спасибо!!!!
 
Ответить
СообщениеОгромное спасибо!!!!

Автор - dmtgrs
Дата добавления - 04.05.2022 в 10:14
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Текст в соседнюю ячейку если значение не встречается (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!