Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как продолжить автозаполнение последовательности в формуле? - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как продолжить автозаполнение последовательности в формуле? (Формулы/Formulas)
Как продолжить автозаполнение последовательности в формуле?
DenKuzmin Дата: Среда, 04.05.2022, 18:51 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Как продолжить автозаполнение последовательности в формуле?
Например, если беру значения из другого документа.
=[ССЫЛКА]A3
=[ССЫЛКА]A11
=[ССЫЛКА]A19
и т.д. +8

Я заполняю столбец значениями:
=[ССЫЛКА]A3
=[ССЫЛКА]A11
=[ССЫЛКА]A19
Потом протягиваю вниз и у меня получается:
=[ССЫЛКА]A3
=[ССЫЛКА]A11
=[ССЫЛКА]A19
=[ССЫЛКА]A6
=[ССЫЛКА]A14
=[ССЫЛКА]A22
Мне надо
=[ССЫЛКА]A3
=[ССЫЛКА]A11
=[ССЫЛКА]A19
=[ССЫЛКА]A27
=[ССЫЛКА]A35
=[ССЫЛКА]A43
и т.д.
 
Ответить
СообщениеКак продолжить автозаполнение последовательности в формуле?
Например, если беру значения из другого документа.
=[ССЫЛКА]A3
=[ССЫЛКА]A11
=[ССЫЛКА]A19
и т.д. +8

Я заполняю столбец значениями:
=[ССЫЛКА]A3
=[ССЫЛКА]A11
=[ССЫЛКА]A19
Потом протягиваю вниз и у меня получается:
=[ССЫЛКА]A3
=[ССЫЛКА]A11
=[ССЫЛКА]A19
=[ССЫЛКА]A6
=[ССЫЛКА]A14
=[ССЫЛКА]A22
Мне надо
=[ССЫЛКА]A3
=[ССЫЛКА]A11
=[ССЫЛКА]A19
=[ССЫЛКА]A27
=[ССЫЛКА]A35
=[ССЫЛКА]A43
и т.д.

Автор - DenKuzmin
Дата добавления - 04.05.2022 в 18:51
ShAM Дата: Среда, 04.05.2022, 19:40 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1321
Репутация: 226 ±
Замечаний: 0% ±

Excel 2010
И Вам здравствовать.

Код
=ИНДЕКС([ССЫЛКА]A:A;3+8*(СТРОКА(A1)-1))
 
Ответить
СообщениеИ Вам здравствовать.

Код
=ИНДЕКС([ССЫЛКА]A:A;3+8*(СТРОКА(A1)-1))

Автор - ShAM
Дата добавления - 04.05.2022 в 19:40
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как продолжить автозаполнение последовательности в формуле? (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!