Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Протягивание формулы вдоль строки - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Протягивание формулы вдоль строки (Формулы/Formulas)
Протягивание формулы вдоль строки
remis8423 Дата: Пятница, 06.05.2022, 12:12 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 48
Репутация: 0 ±
Замечаний: 0% ±

Добрый день!
Понадобилось протягивать формулу влево вдоль строки слева направо с изменением столбца и строки.
Пример выкладываю.
К сообщению приложен файл: 0908933.xlsx(11.1 Kb)


Сообщение отредактировал remis8423 - Пятница, 06.05.2022, 12:13
 
Ответить
СообщениеДобрый день!
Понадобилось протягивать формулу влево вдоль строки слева направо с изменением столбца и строки.
Пример выкладываю.

Автор - remis8423
Дата добавления - 06.05.2022 в 12:12
_Boroda_ Дата: Пятница, 06.05.2022, 12:17 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16363
Репутация: 6352 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Код
=СУММПРОИЗВ(Лист2!$C$5:$H$10*(B$7=Лист2!$B$5:$B$10)*($A8=Лист2!$C$4:$H$4))

Код
=ИНДЕКС(Лист2!$C$5:$H$10;ПОИСКПОЗ(B$7;Лист2!$B$5:$B$10;);ПОИСКПОЗ($A8;Лист2!$C$4:$H$4;))


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995


Сообщение отредактировал _Boroda_ - Пятница, 06.05.2022, 12:18
 
Ответить
Сообщение
Код
=СУММПРОИЗВ(Лист2!$C$5:$H$10*(B$7=Лист2!$B$5:$B$10)*($A8=Лист2!$C$4:$H$4))

Код
=ИНДЕКС(Лист2!$C$5:$H$10;ПОИСКПОЗ(B$7;Лист2!$B$5:$B$10;);ПОИСКПОЗ($A8;Лист2!$C$4:$H$4;))

Автор - _Boroda_
Дата добавления - 06.05.2022 в 12:17
Nic70y Дата: Пятница, 06.05.2022, 12:18 | Сообщение № 3
Группа: Друзья
Ранг: Экселист
Сообщений: 7731
Репутация: 1856 ±
Замечаний: 0% ±

Excel 2010
Код
=ИНДЕКС(Лист2!$C$5:$H$16;СТОЛБЕЦ(A1);СТРОКА(A1))


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=ИНДЕКС(Лист2!$C$5:$H$16;СТОЛБЕЦ(A1);СТРОКА(A1))

Автор - Nic70y
Дата добавления - 06.05.2022 в 12:18
Serge_007 Дата: Пятница, 06.05.2022, 12:20 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 15415
Репутация: 2537 ±
Замечаний: ±

Excel 2016
Здравствуйте

Код
=ЕСЛИ($B2>0;ИНДЕКС(Лист2!$C$5:$H$10;СТОЛБЕЦ()-1;СТРОКА()-7);0)


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

Код
=ЕСЛИ($B2>0;ИНДЕКС(Лист2!$C$5:$H$10;СТОЛБЕЦ()-1;СТРОКА()-7);0)

Автор - Serge_007
Дата добавления - 06.05.2022 в 12:20
remis8423 Дата: Пятница, 06.05.2022, 15:56 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 48
Репутация: 0 ±
Замечаний: 0% ±

Спасибо большое всем!!!
 
Ответить
СообщениеСпасибо большое всем!!!

Автор - remis8423
Дата добавления - 06.05.2022 в 15:56
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Протягивание формулы вдоль строки (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!