Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выборка всех значений функцией ВПР - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выборка всех значений функцией ВПР (Формулы/Formulas)
Выборка всех значений функцией ВПР
Dion Дата: Среда, 11.05.2022, 12:55 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 77
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день!
Во вложении пример. Использую функцию ВПР для вывода по значению "банан". В массиве слова "банан" встречается 2 раза, как заставить ВПР выбирать ВСЕ значения и суммировать, а не останавливаться после найденного первого?
Прошу подсказать как решить вопрос.
К сообщению приложен файл: 111111.xls(6.0 Kb)
 
Ответить
СообщениеДобрый день!
Во вложении пример. Использую функцию ВПР для вывода по значению "банан". В массиве слова "банан" встречается 2 раза, как заставить ВПР выбирать ВСЕ значения и суммировать, а не останавливаться после найденного первого?
Прошу подсказать как решить вопрос.

Автор - Dion
Дата добавления - 11.05.2022 в 12:55
прохожий2019 Дата: Среда, 11.05.2022, 13:00 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 827
Репутация: 196 ±
Замечаний: 0% ±

365 Beta Channel
как заставить ВПР выбирать ВСЕ значения и суммировать
строго по вопросу - НИКАК;
если не принципиально использовать ВПР, то
Код
=СУММЕСЛИ(A1:A5;"банан";B1:B5)
 
Ответить
Сообщение
как заставить ВПР выбирать ВСЕ значения и суммировать
строго по вопросу - НИКАК;
если не принципиально использовать ВПР, то
Код
=СУММЕСЛИ(A1:A5;"банан";B1:B5)

Автор - прохожий2019
Дата добавления - 11.05.2022 в 13:00
Dion Дата: Среда, 11.05.2022, 13:36 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 77
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Огромное спасибо, вообще забыл про эту функцию... Всё намного упрощается.
 
Ответить
СообщениеОгромное спасибо, вообще забыл про эту функцию... Всё намного упрощается.

Автор - Dion
Дата добавления - 11.05.2022 в 13:36
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выборка всех значений функцией ВПР (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!