Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Расчет базового процента маржи - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Расчет базового процента маржи (Формулы/Formulas)
Расчет базового процента маржи
Yuammi Дата: Четверг, 12.05.2022, 17:35 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Всем привет!

Слезно молю о помощи!
Необходимо сделать формулу расчета базового процента маржи.
Есть таблица (см. вложение) в которой прописана стоимость в процентах за каждый ответ "да" по пунктам. Если ответили "да", то прибавляется вес в % за данный пункт, если ответ "нет", то за данный пункт 0.
Необходимо, чтобы формула считала финальную сумму процентов исходя из веса по каждому пункту.
В примере указала три вариации, но их больше.

Буду бесконечно благодарна, если поможете)
К сообщению приложен файл: 1223983.xlsx(9.7 Kb)
 
Ответить
СообщениеВсем привет!

Слезно молю о помощи!
Необходимо сделать формулу расчета базового процента маржи.
Есть таблица (см. вложение) в которой прописана стоимость в процентах за каждый ответ "да" по пунктам. Если ответили "да", то прибавляется вес в % за данный пункт, если ответ "нет", то за данный пункт 0.
Необходимо, чтобы формула считала финальную сумму процентов исходя из веса по каждому пункту.
В примере указала три вариации, но их больше.

Буду бесконечно благодарна, если поможете)

Автор - Yuammi
Дата добавления - 12.05.2022 в 17:35
Serge_007 Дата: Четверг, 12.05.2022, 17:41 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 15405
Репутация: 2536 ±
Замечаний: ±

Excel 2016
Здравствуйте

Код
=СУММПРОИЗВ((B$2:F$2)*(B3:F3="+"))
Код
=СУММЕСЛИ(B3:F3;"+";B$2:F$2)


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

Код
=СУММПРОИЗВ((B$2:F$2)*(B3:F3="+"))
Код
=СУММЕСЛИ(B3:F3;"+";B$2:F$2)

Автор - Serge_007
Дата добавления - 12.05.2022 в 17:41
Yuammi Дата: Четверг, 12.05.2022, 18:14 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Здраствуйте, Serge_007!
Большое спасибо за отзывчивость.
Могли бы прописать формулы в таблице с примером или объясните как мне это вписать в одну ячейку с результатом
 
Ответить
СообщениеЗдраствуйте, Serge_007!
Большое спасибо за отзывчивость.
Могли бы прописать формулы в таблице с примером или объясните как мне это вписать в одну ячейку с результатом

Автор - Yuammi
Дата добавления - 12.05.2022 в 18:14
ShAM Дата: Четверг, 12.05.2022, 21:33 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 1337
Репутация: 227 ±
Замечаний: 0% ±

Excel 2010
Могли бы прописать формулы в таблице с примером
Смотрите вложенный файл.
как мне это вписать в одну ячейку с результатом
Копировать формулу отсюда, вставить туда.
К сообщению приложен файл: Yuammi.xlsx(9.5 Kb)
 
Ответить
Сообщение
Могли бы прописать формулы в таблице с примером
Смотрите вложенный файл.
как мне это вписать в одну ячейку с результатом
Копировать формулу отсюда, вставить туда.

Автор - ShAM
Дата добавления - 12.05.2022 в 21:33
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Расчет базового процента маржи (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!