Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Открыто и Закрыто исходя из времени на данный момент! - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Открыто и Закрыто исходя из времени на данный момент! (Формулы/Formulas)
Открыто и Закрыто исходя из времени на данный момент!
Chern29 Дата: Понедельник, 23.05.2022, 16:19 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Добрый день, помогите составить формулу, пожалуйста,
нужно чтобы исходя из ячейки "А" которая с текущей датой и временем, в ячейке "Б" отражалось слово Открыто или Закрыто.
например с 20:00 до 8:00 "Закрыто, а в остальное время "ОТКРЫТО". %)
 
Ответить
СообщениеДобрый день, помогите составить формулу, пожалуйста,
нужно чтобы исходя из ячейки "А" которая с текущей датой и временем, в ячейке "Б" отражалось слово Открыто или Закрыто.
например с 20:00 до 8:00 "Закрыто, а в остальное время "ОТКРЫТО". %)

Автор - Chern29
Дата добавления - 23.05.2022 в 16:19
msi2102 Дата: Понедельник, 23.05.2022, 16:30 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 205
Репутация: 79 ±
Замечаний: 0% ±

Excel 2007
Код
=ЕСЛИ(A1="с 20:00 до 8:00"; "Закрыто";"Открыто")
 
Ответить
Сообщение
Код
=ЕСЛИ(A1="с 20:00 до 8:00"; "Закрыто";"Открыто")

Автор - msi2102
Дата добавления - 23.05.2022 в 16:30
Chern29 Дата: Понедельник, 23.05.2022, 16:42 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

msi2102, с ТДАТА не работает?
 
Ответить
Сообщениеmsi2102, с ТДАТА не работает?

Автор - Chern29
Дата добавления - 23.05.2022 в 16:42
Nic70y Дата: Понедельник, 23.05.2022, 16:44 | Сообщение № 4
Группа: Друзья
Ранг: Экселист
Сообщений: 7745
Репутация: 1858 ±
Замечаний: 0% ±

Excel 2010
Код
=ЕСЛИ(И(ОСТАТ(A1;1)>=1/3;ОСТАТ(A1;1)<20/24);"Открыто";"Закрыто")


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИ(И(ОСТАТ(A1;1)>=1/3;ОСТАТ(A1;1)<20/24);"Открыто";"Закрыто")

Автор - Nic70y
Дата добавления - 23.05.2022 в 16:44
msi2102 Дата: Понедельник, 23.05.2022, 16:45 | Сообщение № 5
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 205
Репутация: 79 ±
Замечаний: 0% ±

Excel 2007
Chern29, Вы пример приложите, иначе будут только догадки
 
Ответить
СообщениеChern29, Вы пример приложите, иначе будут только догадки

Автор - msi2102
Дата добавления - 23.05.2022 в 16:45
Chern29 Дата: Понедельник, 23.05.2022, 16:51 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Nic70y, работает, спасибо большое. hands
 
Ответить
СообщениеNic70y, работает, спасибо большое. hands

Автор - Chern29
Дата добавления - 23.05.2022 в 16:51
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Открыто и Закрыто исходя из времени на данный момент! (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!