Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/формула в Exel - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » формула в Exel (Формулы/Formulas)
формула в Exel
dima3vn Дата: Вторник, 24.05.2022, 23:14 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Всем привет, нужна помощ професионалов. Вопрос, нужно создать формулу исходя условиям. Банк берёт комиссию за услуги 0,6% от суммы, но сумма комиссии должна быть не меньше 20р. и не больше 1800р. то есть если комиссия получается меньше 20р. то будет 20 р. если больше то 0,6% как можно это прописать в Exel. Буду благодарен за помощ. :D

[admin]Тема закрыта. Причина: нарушение правил форума п.2[/admin]


Сообщение отредактировал dima3vn - Вторник, 24.05.2022, 23:16
 
Ответить
СообщениеВсем привет, нужна помощ професионалов. Вопрос, нужно создать формулу исходя условиям. Банк берёт комиссию за услуги 0,6% от суммы, но сумма комиссии должна быть не меньше 20р. и не больше 1800р. то есть если комиссия получается меньше 20р. то будет 20 р. если больше то 0,6% как можно это прописать в Exel. Буду благодарен за помощ. :D

[admin]Тема закрыта. Причина: нарушение правил форума п.2[/admin]

Автор - dima3vn
Дата добавления - 24.05.2022 в 23:14
bigorq Дата: Вторник, 24.05.2022, 23:21 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 125
Репутация: 25 ±
Замечаний: 0% ±

Нет
Привет
Без примера только могу сказать посмотрите на MIN(), MAX()
 
Ответить
СообщениеПривет
Без примера только могу сказать посмотрите на MIN(), MAX()

Автор - bigorq
Дата добавления - 24.05.2022 в 23:21
Anis625 Дата: Вторник, 24.05.2022, 23:33 | Сообщение № 3
Группа: Проверенные
Ранг: Ветеран
Сообщений: 642
Репутация: 30 ±
Замечаний: 0% ±

Excel 2013
dima3vn,
Если не придираться к сплошным нарушениям форума (названию темы, нет файла с примером - модераторы сделают замечание) и исходить из экономической сути задачи то решение может быть таким:
Код
=ЕСЛИ(A3*0,6%<=20;20;ЕСЛИ(A3*0,6%>=1800;1800;A3*0,6%))

А3 - ваша ячейка со значением


Сообщение отредактировал Anis625 - Вторник, 24.05.2022, 23:34
 
Ответить
Сообщениеdima3vn,
Если не придираться к сплошным нарушениям форума (названию темы, нет файла с примером - модераторы сделают замечание) и исходить из экономической сути задачи то решение может быть таким:
Код
=ЕСЛИ(A3*0,6%<=20;20;ЕСЛИ(A3*0,6%>=1800;1800;A3*0,6%))

А3 - ваша ячейка со значением

Автор - Anis625
Дата добавления - 24.05.2022 в 23:33
dima3vn Дата: Вторник, 24.05.2022, 23:37 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

до 3334 р. комиссия 20р. от 3334р. будет 0,6%
 
Ответить
Сообщениедо 3334 р. комиссия 20р. от 3334р. будет 0,6%

Автор - dima3vn
Дата добавления - 24.05.2022 в 23:37
dima3vn Дата: Вторник, 24.05.2022, 23:39 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

спасибо.
 
Ответить
Сообщениеспасибо.

Автор - dima3vn
Дата добавления - 24.05.2022 в 23:39
dima3vn Дата: Вторник, 24.05.2022, 23:40 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

извините за нарушения
 
Ответить
Сообщениеизвините за нарушения

Автор - dima3vn
Дата добавления - 24.05.2022 в 23:40
Мир MS Excel » Вопросы и решения » Вопросы по Excel » формула в Exel (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!