Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вывод числа в зависимости от диапазона 63-69. - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вывод числа в зависимости от диапазона 63-69. (Формулы/Formulas)
Вывод числа в зависимости от диапазона 63-69.
avoykov@leisuwashru Дата: Понедельник, 06.06.2022, 12:27 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте уважаемые участники форума!

Задача: Вывести формулу, которая выводит число 49 990, если меняющее значение находится в диапазоне с 63 по 69.
Меняющее значение меняется от руки, может быть меньше 63, тогда выводим 0, если больше 69, то выводим 0, если меняющее значение находится в диапазоне с 63 по 69, то выводим 49 990.

Ребята, все перерыл, использовал различные формулы, не смог найти решение. Выставляю задачу не от балды, а реально потратил на это кучу времени на поиск решения. Обращаюсь за помощью к Вам! Знаю что найду решение благодаря классным профессионалам в области Excel на данном форуме.

Прикрепляю максимально подробный файл с описанными данными. Будут вопросы, задавайте, максимально быстро отвечу.
К сообщению приложен файл: __-89991561046.xlsx(9.1 Kb)
 
Ответить
СообщениеЗдравствуйте уважаемые участники форума!

Задача: Вывести формулу, которая выводит число 49 990, если меняющее значение находится в диапазоне с 63 по 69.
Меняющее значение меняется от руки, может быть меньше 63, тогда выводим 0, если больше 69, то выводим 0, если меняющее значение находится в диапазоне с 63 по 69, то выводим 49 990.

Ребята, все перерыл, использовал различные формулы, не смог найти решение. Выставляю задачу не от балды, а реально потратил на это кучу времени на поиск решения. Обращаюсь за помощью к Вам! Знаю что найду решение благодаря классным профессионалам в области Excel на данном форуме.

Прикрепляю максимально подробный файл с описанными данными. Будут вопросы, задавайте, максимально быстро отвечу.

Автор - avoykov@leisuwashru
Дата добавления - 06.06.2022 в 12:27
YouGreed Дата: Понедельник, 06.06.2022, 12:34 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 589
Репутация: 123 ±
Замечаний: 0% ±

Excel 2010
avoykov@leisuwashru, Добрый день. Попробуйте так.

Код
=ЕСЛИ(И($B$3>=$B$6;$B$3<=$C$6);$G$3;$H$3)
К сообщению приложен файл: -89991561046.xlsx(10.1 Kb)


Сообщение отредактировал YouGreed - Понедельник, 06.06.2022, 12:35
 
Ответить
Сообщениеavoykov@leisuwashru, Добрый день. Попробуйте так.

Код
=ЕСЛИ(И($B$3>=$B$6;$B$3<=$C$6);$G$3;$H$3)

Автор - YouGreed
Дата добавления - 06.06.2022 в 12:34
avoykov@leisuwashru Дата: Понедельник, 06.06.2022, 15:12 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

YouGreed, благодарю Вас! Вы мне помогли! Решение потрясающее. Желаю Вам крутого дня! :)
 
Ответить
СообщениеYouGreed, благодарю Вас! Вы мне помогли! Решение потрясающее. Желаю Вам крутого дня! :)

Автор - avoykov@leisuwashru
Дата добавления - 06.06.2022 в 15:12
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вывод числа в зависимости от диапазона 63-69. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!