Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Аналог формулы ОКРВВЕРХМАТ - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Аналог формулы ОКРВВЕРХМАТ (Формулы/Formulas)
Аналог формулы ОКРВВЕРХМАТ
valerazzz Дата: Четверг, 16.06.2022, 16:31 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Есть таблица для расчёта количества комплектующих для заказа в .xls на ПК в офисе и на планшете у замерщика.
Например, у заказчика периметр помещения 18м -> профиль отпускается по 2,5м -> соответственно его нужно 20м. Или, например, требуется установка карниза длиной 4,2м ->доски отпускаются по 3м -> соответственно нужно 6м доски.
Сейчас для расчёта используется формула ОКРВВЕРХМАТ (с точность 2,5 для профиля и 3 для доски).
В офисе на ПК таблица открывается Экселем и всё ок.
У замерщика на планшете установлен WPS Office (удобнее настраивать в плане отображения) - он не понимает формулу ОКРВВЕРХМАТ.
Можно ли как-то заменить формулу ОКРВВЕРХМАТ?
К сообщению приложен файл: 8647695.xlsx(8.9 Kb)
 
Ответить
СообщениеЕсть таблица для расчёта количества комплектующих для заказа в .xls на ПК в офисе и на планшете у замерщика.
Например, у заказчика периметр помещения 18м -> профиль отпускается по 2,5м -> соответственно его нужно 20м. Или, например, требуется установка карниза длиной 4,2м ->доски отпускаются по 3м -> соответственно нужно 6м доски.
Сейчас для расчёта используется формула ОКРВВЕРХМАТ (с точность 2,5 для профиля и 3 для доски).
В офисе на ПК таблица открывается Экселем и всё ок.
У замерщика на планшете установлен WPS Office (удобнее настраивать в плане отображения) - он не понимает формулу ОКРВВЕРХМАТ.
Можно ли как-то заменить формулу ОКРВВЕРХМАТ?

Автор - valerazzz
Дата добавления - 16.06.2022 в 16:31
Nic70y Дата: Четверг, 16.06.2022, 16:44 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7567
Репутация: 1809 ±
Замечаний: 0% ±

Excel 2010
Код
=ОКРУГЛВВЕРХ(B3/2,5;)*2,5
или
Код
=ОКРУГЛ(B3/2,5+0,5;)*2,5


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=ОКРУГЛВВЕРХ(B3/2,5;)*2,5
или
Код
=ОКРУГЛ(B3/2,5+0,5;)*2,5

Автор - Nic70y
Дата добавления - 16.06.2022 в 16:44
valerazzz Дата: Четверг, 16.06.2022, 17:19 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

=ОКРУГЛВВЕРХ(B3/2,5;)*2,5

Воспользовался этой
Отлично, всё работает
Спасибо
 
Ответить
Сообщение
=ОКРУГЛВВЕРХ(B3/2,5;)*2,5

Воспользовался этой
Отлично, всё работает
Спасибо

Автор - valerazzz
Дата добавления - 16.06.2022 в 17:19
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Аналог формулы ОКРВВЕРХМАТ (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!