Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сравнение значений и добавление нужных значений - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сравнение значений и добавление нужных значений (Формулы/Formulas)
Сравнение значений и добавление нужных значений
COJID78 Дата: Среда, 22.06.2022, 17:58 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Добрый день! Прошу помощи.
Есть 2 таблицы Ехель. В одной таблице номера формата 00000000/000000/0000001 (декларация на товар), столбцом (всего 200 штук), каждый номер в своей ячейке. Во второй таблице тоже самое, но деклараций 1000, и в соседнем столбце - фамилия. Как сделать так, чтобы Ехель проверил на совпадение по номеру декларации и подставил в первую таблицу фамилию из второй при совпадении номера?
 
Ответить
СообщениеДобрый день! Прошу помощи.
Есть 2 таблицы Ехель. В одной таблице номера формата 00000000/000000/0000001 (декларация на товар), столбцом (всего 200 штук), каждый номер в своей ячейке. Во второй таблице тоже самое, но деклараций 1000, и в соседнем столбце - фамилия. Как сделать так, чтобы Ехель проверил на совпадение по номеру декларации и подставил в первую таблицу фамилию из второй при совпадении номера?

Автор - COJID78
Дата добавления - 22.06.2022 в 17:58
scriptapplications Дата: Среда, 22.06.2022, 18:49 | Сообщение № 2
Группа: Проверенные
Ранг: Участник
Сообщений: 64
Репутация: 12 ±
Замечаний: 0% ±

Если первая таблица в столбцах A (декларации) и B, а вторая в столбцах D1:E3
в столбцах A и D декларации, а в E фамилии, то формула в ячейке B1:
Код
=ЕСЛИОШИБКА(ИНДЕКС($E$1:$E$3;ПОИСКПОЗ(A1;$D$1:$D$3;0));"")

Эту формулу надо растянуть на всю таблицу.


Сообщение отредактировал scriptapplications - Среда, 22.06.2022, 18:56
 
Ответить
СообщениеЕсли первая таблица в столбцах A (декларации) и B, а вторая в столбцах D1:E3
в столбцах A и D декларации, а в E фамилии, то формула в ячейке B1:
Код
=ЕСЛИОШИБКА(ИНДЕКС($E$1:$E$3;ПОИСКПОЗ(A1;$D$1:$D$3;0));"")

Эту формулу надо растянуть на всю таблицу.

Автор - scriptapplications
Дата добавления - 22.06.2022 в 18:49
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сравнение значений и добавление нужных значений (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!