Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/ТОП данных. Корректировка формулы - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ТОП данных. Корректировка формулы (Формулы/Formulas)
ТОП данных. Корректировка формулы
Ocharovashka666 Дата: Пятница, 24.06.2022, 08:08 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 155
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Доброе утро.
Мне необходимо топ данных сделать. Помогите пожалуйста подкорректировать формулы - выскакивают два не верных показателя.
Заранее спасибо.
К сообщению приложен файл: 0267716.xlsx(12.3 Kb)


Рада нашему знакомству
 
Ответить
СообщениеДоброе утро.
Мне необходимо топ данных сделать. Помогите пожалуйста подкорректировать формулы - выскакивают два не верных показателя.
Заранее спасибо.

Автор - Ocharovashka666
Дата добавления - 24.06.2022 в 08:08
bigor Дата: Пятница, 24.06.2022, 09:56 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 703
Репутация: 144 ±
Замечаний: 0% ±

нет
Доброе
Ничего не понял из Ваших формул, сделал как понял первую половину названия темы
Код
=INDEX($A$3:$FG$6;COLUMN(A1);--RIGHT(LARGE(($B$6:$FG$6)*10000+COLUMN($B$6:$FG$6);ROW(D1));3))
К сообщению приложен файл: 0267716_1.xlsx(9.5 Kb)


Сообщение отредактировал bigor - Пятница, 24.06.2022, 09:56
 
Ответить
СообщениеДоброе
Ничего не понял из Ваших формул, сделал как понял первую половину названия темы
Код
=INDEX($A$3:$FG$6;COLUMN(A1);--RIGHT(LARGE(($B$6:$FG$6)*10000+COLUMN($B$6:$FG$6);ROW(D1));3))

Автор - bigor
Дата добавления - 24.06.2022 в 09:56
Pelena Дата: Пятница, 24.06.2022, 09:59 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 18616
Репутация: 4220 ±
Замечаний: ±

Excel 2016 & Mac Excel
Может, так подойдёт. Правда, тоже не совсем понятна логика с нулевыми значениями
Код
=ИНДЕКС($3:$3;НАИБОЛЬШИЙ(ЕСЛИ(B$6:FG$6=D11;СТОЛБЕЦ(B$6:FG$6));СЧЁТЕСЛИ($D$11:D11;D11)))
К сообщению приложен файл: 2536486.xlsx(13.0 Kb)


"Черт возьми, Холмс! Но как??!!"
Ю-money 41001765434816
 
Ответить
СообщениеМожет, так подойдёт. Правда, тоже не совсем понятна логика с нулевыми значениями
Код
=ИНДЕКС($3:$3;НАИБОЛЬШИЙ(ЕСЛИ(B$6:FG$6=D11;СТОЛБЕЦ(B$6:FG$6));СЧЁТЕСЛИ($D$11:D11;D11)))

Автор - Pelena
Дата добавления - 24.06.2022 в 09:59
Ocharovashka666 Дата: Пятница, 24.06.2022, 12:37 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 155
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо Вам огромное) Хороших выходных)


Рада нашему знакомству
 
Ответить
СообщениеСпасибо Вам огромное) Хороших выходных)

Автор - Ocharovashka666
Дата добавления - 24.06.2022 в 12:37
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ТОП данных. Корректировка формулы (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!