Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/поиск с нарастающим итогом без доп строки - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » поиск с нарастающим итогом без доп строки (Формулы/Formulas)
поиск с нарастающим итогом без доп строки
Flatcher Дата: Понедельник, 04.07.2022, 12:39 | Сообщение № 1
Группа: Проверенные
Ранг: Участник
Сообщений: 90
Репутация: 1 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте. Считаю окупаемость магазинов. Сделал файл на формулах все работает. Возникла необходимость полностью убрать доп строку с накопительным итогом. Подскажите пожалуйста как переписать формулы чтобы они работали аналогично но на основе только исходных данных без доп строк
К сообщению приложен файл: 9831914.xlsx(11.2 Kb)
 
Ответить
СообщениеЗдравствуйте. Считаю окупаемость магазинов. Сделал файл на формулах все работает. Возникла необходимость полностью убрать доп строку с накопительным итогом. Подскажите пожалуйста как переписать формулы чтобы они работали аналогично но на основе только исходных данных без доп строк

Автор - Flatcher
Дата добавления - 04.07.2022 в 12:39
Nic70y Дата: Понедельник, 04.07.2022, 13:05 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7666
Репутация: 1833 ±
Замечаний: 0% ±

Excel 2010
Код
=ПРОМЕЖУТОЧНЫЕ.ИТОГИ(9;СМЕЩ(D2;;;;МИН(ЕСЛИ(ПРОМЕЖУТОЧНЫЕ.ИТОГИ(9;СМЕЩ(D2;;;;СТРОКА(1:12)))>=A2;СТРОКА(1:12)))))
Код
=ИНДЕКС(D1:O1;ПОИСКПОЗ(1=1;ПРОМЕЖУТОЧНЫЕ.ИТОГИ(9;СМЕЩ(D2;;;;СТРОКА(1:12)))>=A2;))
К сообщению приложен файл: 11.xlsx(10.9 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=ПРОМЕЖУТОЧНЫЕ.ИТОГИ(9;СМЕЩ(D2;;;;МИН(ЕСЛИ(ПРОМЕЖУТОЧНЫЕ.ИТОГИ(9;СМЕЩ(D2;;;;СТРОКА(1:12)))>=A2;СТРОКА(1:12)))))
Код
=ИНДЕКС(D1:O1;ПОИСКПОЗ(1=1;ПРОМЕЖУТОЧНЫЕ.ИТОГИ(9;СМЕЩ(D2;;;;СТРОКА(1:12)))>=A2;))

Автор - Nic70y
Дата добавления - 04.07.2022 в 13:05
Flatcher Дата: Понедельник, 04.07.2022, 13:17 | Сообщение № 3
Группа: Проверенные
Ранг: Участник
Сообщений: 90
Репутация: 1 ±
Замечаний: 0% ±

Excel 2010
Nic70y, а если не сложно расскажите пожалуйста что делает функция СТРОКА(1:12)? Все работает отлично. Спасибо
 
Ответить
СообщениеNic70y, а если не сложно расскажите пожалуйста что делает функция СТРОКА(1:12)? Все работает отлично. Спасибо

Автор - Flatcher
Дата добавления - 04.07.2022 в 13:17
Nic70y Дата: Понедельник, 04.07.2022, 13:21 | Сообщение № 4
Группа: Друзья
Ранг: Экселист
Сообщений: 7666
Репутация: 1833 ±
Замечаний: 0% ±

Excel 2010
СТРОКА(1:12)
смещение в ширину от D2 от 1 до 12 (месяцев)


ЮMoney 41001841029809
 
Ответить
Сообщение
СТРОКА(1:12)
смещение в ширину от D2 от 1 до 12 (месяцев)

Автор - Nic70y
Дата добавления - 04.07.2022 в 13:21
Мир MS Excel » Вопросы и решения » Вопросы по Excel » поиск с нарастающим итогом без доп строки (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!