Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/изменение формата ячейки по условию - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » изменение формата ячейки по условию (Формулы/Formulas)
изменение формата ячейки по условию
прохожий Дата: Понедельник, 04.07.2022, 23:06 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 26
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
по поиску нашёл нечто похожее, но ничего не понял: http://www.excelworld.ru/forum/2-5967-1#59533 похоже не совсем то что надо.
А надо изменить цвет ячейки и букв по условию. В файле более подробно описал проблему, ну и зачем это надо всё более подробно.
Помогите пожалуйста!
К сообщению приложен файл: 3512840.xls(30.0 Kb)


В действительности всё совершенно иначе, чем на самом деле (Экзюпери)

Сообщение отредактировал прохожий - Понедельник, 04.07.2022, 23:14
 
Ответить
Сообщениепо поиску нашёл нечто похожее, но ничего не понял: http://www.excelworld.ru/forum/2-5967-1#59533 похоже не совсем то что надо.
А надо изменить цвет ячейки и букв по условию. В файле более подробно описал проблему, ну и зачем это надо всё более подробно.
Помогите пожалуйста!

Автор - прохожий
Дата добавления - 04.07.2022 в 23:06
прохожий2019 Дата: Вторник, 05.07.2022, 00:44 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 960
Репутация: 264 ±
Замечаний: 0% ±

365 Beta Channel
как-то так
К сообщению приложен файл: 6047523.xls(30.5 Kb)
 
Ответить
Сообщениекак-то так

Автор - прохожий2019
Дата добавления - 05.07.2022 в 00:44
прохожий Дата: Вторник, 05.07.2022, 06:52 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 26
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо, то что надо. Но это готовое решение. Я так и не понял, какая команда это делает?
=ЕСЛИ(B3;ЕСЛИ(D3+B3=2;"верно";"ошибка");"ваш вариант") - что тут отвечает за цвет ячейки и цифр?


В действительности всё совершенно иначе, чем на самом деле (Экзюпери)
 
Ответить
СообщениеСпасибо, то что надо. Но это готовое решение. Я так и не понял, какая команда это делает?
=ЕСЛИ(B3;ЕСЛИ(D3+B3=2;"верно";"ошибка");"ваш вариант") - что тут отвечает за цвет ячейки и цифр?

Автор - прохожий
Дата добавления - 05.07.2022 в 06:52
DrMini Дата: Вторник, 05.07.2022, 07:13 | Сообщение № 4
Группа: Проверенные
Ранг: Ветеран
Сообщений: 886
Репутация: 71 ±
Замечаний: 0% ±

Excel LTSC 2021 RUS
Цитата прохожий, 05.07.2022 в 06:52, в сообщении № 3 ()
что тут отвечает за цвет ячейки и цифр?

Тут ничего.
Посмотрите созданные правила в «Условном форматировании».


Сообщение отредактировал DrMini - Вторник, 05.07.2022, 07:14
 
Ответить
Сообщение
Цитата прохожий, 05.07.2022 в 06:52, в сообщении № 3 ()
что тут отвечает за цвет ячейки и цифр?

Тут ничего.
Посмотрите созданные правила в «Условном форматировании».

Автор - DrMini
Дата добавления - 05.07.2022 в 07:13
прохожий Дата: Вторник, 05.07.2022, 18:19 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 26
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо. Теперь понятно, где тут "собака" зарыта


В действительности всё совершенно иначе, чем на самом деле (Экзюпери)
 
Ответить
СообщениеСпасибо. Теперь понятно, где тут "собака" зарыта

Автор - прохожий
Дата добавления - 05.07.2022 в 18:19
Мир MS Excel » Вопросы и решения » Вопросы по Excel » изменение формата ячейки по условию (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!