Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/как исходя из значения ячейки прописать формулу - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » как исходя из значения ячейки прописать формулу (Формулы/Formulas)
как исходя из значения ячейки прописать формулу
Rivel Дата: Четверг, 07.07.2022, 16:16 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 20% ±

Добрый день, подскажите пожалуйста как сделать так чтоб исходя из значения колонки B (допустим значение в ней стоит 15) нашло значение в колонке E (это же 15 число) и вписало в колонку A значение с колонки D (рядом стоящее найденное число)
К сообщению приложен файл: 7397303.jpg(69.8 Kb)
 
Ответить
СообщениеДобрый день, подскажите пожалуйста как сделать так чтоб исходя из значения колонки B (допустим значение в ней стоит 15) нашло значение в колонке E (это же 15 число) и вписало в колонку A значение с колонки D (рядом стоящее найденное число)

Автор - Rivel
Дата добавления - 07.07.2022 в 16:16
_Boroda_ Дата: Четверг, 07.07.2022, 16:22 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16354
Репутация: 6351 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
В А1 формулу и тянете вниз
Код
=ЕСЛИОШИБКА(ИНДЕКС(D$1:D$999;ПОИСКПОЗ(B1;E$1:E$999;));"")


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеВ А1 формулу и тянете вниз
Код
=ЕСЛИОШИБКА(ИНДЕКС(D$1:D$999;ПОИСКПОЗ(B1;E$1:E$999;));"")

Автор - _Boroda_
Дата добавления - 07.07.2022 в 16:22
Rivel Дата: Пятница, 08.07.2022, 10:49 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 20% ±

спасибо
 
Ответить
Сообщениеспасибо

Автор - Rivel
Дата добавления - 08.07.2022 в 10:49
Мир MS Excel » Вопросы и решения » Вопросы по Excel » как исходя из значения ячейки прописать формулу (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!