Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Автоматическое заполнение трех полей исходя из 1 условия - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автоматическое заполнение трех полей исходя из 1 условия (Формулы/Formulas)
Автоматическое заполнение трех полей исходя из 1 условия
kozakeg Дата: Четверг, 07.07.2022, 16:58 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Добрый день! Прошу помощи глупой женщине) girl_smile

Уже неделю ломаю голову((

Необходимо чтобы в зависимости от того какой будет выбран девайс в таблице Б, его данные которые находятся в таблице А, автоматически проставлялись каждый в своем поле (в таблицу Б).
К сообщению приложен файл: 6635062.xls(34.0 Kb)
 
Ответить
СообщениеДобрый день! Прошу помощи глупой женщине) girl_smile

Уже неделю ломаю голову((

Необходимо чтобы в зависимости от того какой будет выбран девайс в таблице Б, его данные которые находятся в таблице А, автоматически проставлялись каждый в своем поле (в таблицу Б).

Автор - kozakeg
Дата добавления - 07.07.2022 в 16:58
прохожий2019 Дата: Четверг, 07.07.2022, 17:10 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 892
Репутация: 216 ±
Замечаний: 0% ±

365 Beta Channel
Уже неделю ломаю голову((
сильно...
К сообщению приложен файл: 6635062.xlsx(12.3 Kb)
 
Ответить
Сообщение
Уже неделю ломаю голову((
сильно...

Автор - прохожий2019
Дата добавления - 07.07.2022 в 17:10
kozakeg Дата: Четверг, 07.07.2022, 17:11 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

прохожий2019,
можно я вас расцелую?)))
спасибо огромное!!!!
 
Ответить
Сообщениепрохожий2019,
можно я вас расцелую?)))
спасибо огромное!!!!

Автор - kozakeg
Дата добавления - 07.07.2022 в 17:11
_Boroda_ Дата: Четверг, 07.07.2022, 17:36 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16306
Репутация: 6328 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
А я тут на одинаковой формуле заморочился )))
Код
=ЕСЛИОШИБКА(ИНДЕКС(B$2:B$16;ПОИСКПОЗ(ИНДЕКС(D$1:D2;МАКС(СТРОКА()-2;ПРОСМОТР(СТРОКА($2:2);СТРОКА($2:2)/(D$2:D2<>""))));A$2:A$16;)+СЧЁТ(1/(D1:D2="")));"")
К сообщению приложен файл: 6635062_1.xls(46.5 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеА я тут на одинаковой формуле заморочился )))
Код
=ЕСЛИОШИБКА(ИНДЕКС(B$2:B$16;ПОИСКПОЗ(ИНДЕКС(D$1:D2;МАКС(СТРОКА()-2;ПРОСМОТР(СТРОКА($2:2);СТРОКА($2:2)/(D$2:D2<>""))));A$2:A$16;)+СЧЁТ(1/(D1:D2="")));"")

Автор - _Boroda_
Дата добавления - 07.07.2022 в 17:36
прохожий2019 Дата: Четверг, 07.07.2022, 17:39 | Сообщение № 5
Группа: Проверенные
Ранг: Ветеран
Сообщений: 892
Репутация: 216 ±
Замечаний: 0% ±

365 Beta Channel
на одинаковой формуле заморочился
мне честно было лень
 
Ответить
Сообщение
на одинаковой формуле заморочился
мне честно было лень

Автор - прохожий2019
Дата добавления - 07.07.2022 в 17:39
kozakeg Дата: Четверг, 07.07.2022, 19:31 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

_Boroda_,

круто!!! спасибо (утянула в копилку)
 
Ответить
Сообщение_Boroda_,

круто!!! спасибо (утянула в копилку)

Автор - kozakeg
Дата добавления - 07.07.2022 в 19:31
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автоматическое заполнение трех полей исходя из 1 условия (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!