Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Отображение в ячейке значения из фильтра - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Отображение в ячейке значения из фильтра (Формулы/Formulas)
Отображение в ячейке значения из фильтра
orangesox77 Дата: Пятница, 08.07.2022, 12:11 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 20% ±

Добрый день! Есть список команд в столбцах C и D, если в фильтре выбираем одну из команд (например Миннесота), то как выбранную в фильтре команду отобразить в ячейке C2 (т.е. выбор из фильтра отобразить в ячейке, ну или первую видимую ячейку после фильтрации)? Такое вообще возможно?
К сообщению приложен файл: filter.xlsx(16.2 Kb)


Сообщение отредактировал orangesox77 - Пятница, 08.07.2022, 12:11
 
Ответить
СообщениеДобрый день! Есть список команд в столбцах C и D, если в фильтре выбираем одну из команд (например Миннесота), то как выбранную в фильтре команду отобразить в ячейке C2 (т.е. выбор из фильтра отобразить в ячейке, ну или первую видимую ячейку после фильтрации)? Такое вообще возможно?

Автор - orangesox77
Дата добавления - 08.07.2022 в 12:11
Nic70y Дата: Пятница, 08.07.2022, 12:45 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7878
Репутация: 1894 ±
Замечаний: 0% ±

Excel 2010
формула массива
Код
=ИНДЕКС(C4:C42;ПОИСКПОЗ(1;ПРОМЕЖУТОЧНЫЕ.ИТОГИ(3;СМЕЩ(C4;;;СТРОКА(C4:C42)-3;));))
К сообщению приложен файл: 1567961.xlsx(10.1 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщениеформула массива
Код
=ИНДЕКС(C4:C42;ПОИСКПОЗ(1;ПРОМЕЖУТОЧНЫЕ.ИТОГИ(3;СМЕЩ(C4;;;СТРОКА(C4:C42)-3;));))

Автор - Nic70y
Дата добавления - 08.07.2022 в 12:45
orangesox77 Дата: Пятница, 08.07.2022, 13:56 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 20% ±

=ИНДЕКС(C4:C42;ПОИСКПОЗ(1;ПРОМЕЖУТОЧНЫЕ.ИТОГИ(3;СМЕЩ(C4;;;СТРОКА(C4:C42)-3;));))


Спасибо огромное!! Работает шикарно!!
 
Ответить
Сообщение
=ИНДЕКС(C4:C42;ПОИСКПОЗ(1;ПРОМЕЖУТОЧНЫЕ.ИТОГИ(3;СМЕЩ(C4;;;СТРОКА(C4:C42)-3;));))


Спасибо огромное!! Работает шикарно!!

Автор - orangesox77
Дата добавления - 08.07.2022 в 13:56
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Отображение в ячейке значения из фильтра (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!