Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Найти первое правильное совпадение и подставить его в форму - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Найти первое правильное совпадение и подставить его в форму (Формулы/Formulas)
Найти первое правильное совпадение и подставить его в форму
kozakeg Дата: Вторник, 12.07.2022, 14:33 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Добрый день,
есть необходимость найти искомое "значение" которое будет первым из числа подобных и подставить его в другую таблицу. В противном случае чтобы выводилось "нет значения".

Более подробно написала в файле.
Помогите, пожалуйста.
К сообщению приложен файл: 123.xls(242.0 Kb)
 
Ответить
СообщениеДобрый день,
есть необходимость найти искомое "значение" которое будет первым из числа подобных и подставить его в другую таблицу. В противном случае чтобы выводилось "нет значения".

Более подробно написала в файле.
Помогите, пожалуйста.

Автор - kozakeg
Дата добавления - 12.07.2022 в 14:33
Serge_007 Дата: Вторник, 12.07.2022, 14:37 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 15415
Репутация: 2537 ±
Замечаний: ±

Excel 2016
Здравствуйте

Код
=ЕСЛИОШИБКА(ГПР(J$13;$B14:$G14;1;);"нет "&J$13)
К сообщению приложен файл: 202207012_kozak.xls(268.5 Kb)


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

Код
=ЕСЛИОШИБКА(ГПР(J$13;$B14:$G14;1;);"нет "&J$13)

Автор - Serge_007
Дата добавления - 12.07.2022 в 14:37
kozakeg Дата: Вторник, 12.07.2022, 15:14 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Serge_007,
спасибо огромное!!! girl_wink
 
Ответить
СообщениеSerge_007,
спасибо огромное!!! girl_wink

Автор - kozakeg
Дата добавления - 12.07.2022 в 15:14
Serge_007 Дата: Вторник, 12.07.2022, 15:28 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 15415
Репутация: 2537 ±
Замечаний: ±

Excel 2016
На здоровье :) flowers


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
СообщениеНа здоровье :) flowers

Автор - Serge_007
Дата добавления - 12.07.2022 в 15:28
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Найти первое правильное совпадение и подставить его в форму (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!