Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/автонумерация 0 не нумеровать - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » автонумерация 0 не нумеровать (Формулы/Formulas)
автонумерация 0 не нумеровать
dokrev Дата: Среда, 13.07.2022, 15:29 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Добрый день, участники форума.

Подскажите, пожалуйста, как поправить формулу автонумерация в excel если имя ноль не нумеровать ячейку.
Нумерацию продолжать после нулевой строки.

В файл во вложении.
К сообщению приложен файл: 13.xlsx(9.8 Kb)
 
Ответить
СообщениеДобрый день, участники форума.

Подскажите, пожалуйста, как поправить формулу автонумерация в excel если имя ноль не нумеровать ячейку.
Нумерацию продолжать после нулевой строки.

В файл во вложении.

Автор - dokrev
Дата добавления - 13.07.2022 в 15:29
Nic70y Дата: Среда, 13.07.2022, 15:35 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7875
Репутация: 1894 ±
Замечаний: 0% ±

Excel 2010
Код
=ЕСЛИ(B2=0;"";МАКС(A$1:A1)+1)


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИ(B2=0;"";МАКС(A$1:A1)+1)

Автор - Nic70y
Дата добавления - 13.07.2022 в 15:35
scriptapplications Дата: Среда, 13.07.2022, 15:56 | Сообщение № 3
Группа: Проверенные
Ранг: Участник
Сообщений: 64
Репутация: 12 ±
Замечаний: 0% ±

dokrev, попробуйте так
Код
=ЕСЛИ(B2=0;"";СУММ(($B$2:B2<>"")*($B$2:B2<>0)))
 
Ответить
Сообщениеdokrev, попробуйте так
Код
=ЕСЛИ(B2=0;"";СУММ(($B$2:B2<>"")*($B$2:B2<>0)))

Автор - scriptapplications
Дата добавления - 13.07.2022 в 15:56
dokrev Дата: Среда, 13.07.2022, 15:58 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Nic70y,
Спасибо все получилось yes
 
Ответить
СообщениеNic70y,
Спасибо все получилось yes

Автор - dokrev
Дата добавления - 13.07.2022 в 15:58
_Boroda_ Дата: Среда, 13.07.2022, 16:01 | Сообщение № 5
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16499
Репутация: 6422 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Еще вариант
Код
=СУММ(A1;1*(B2<>0))

И Условное форматирование
К сообщению приложен файл: 13_1.xlsx(10.0 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеЕще вариант
Код
=СУММ(A1;1*(B2<>0))

И Условное форматирование

Автор - _Boroda_
Дата добавления - 13.07.2022 в 16:01
Мир MS Excel » Вопросы и решения » Вопросы по Excel » автонумерация 0 не нумеровать (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!