Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Формула для произведения с условием - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула для произведения с условием (Формулы/Formulas)
Формула для произведения с условием
VLADDDOS Дата: Суббота, 30.07.2022, 20:58 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Подскажите , необходима формула в Excel , для произведения с условием!
Имеются две ячейки с числами , в третьей ячейки необходимо посчитать произведения этих двух ячеек, но если ответ будет меньше 60 , то необходимо чтобы отобразилось число 60 , а если ответ будет превышать значение в 1000 , то ответ должен быть 1000? подскажите как можно это решить ?
 
Ответить
СообщениеПодскажите , необходима формула в Excel , для произведения с условием!
Имеются две ячейки с числами , в третьей ячейки необходимо посчитать произведения этих двух ячеек, но если ответ будет меньше 60 , то необходимо чтобы отобразилось число 60 , а если ответ будет превышать значение в 1000 , то ответ должен быть 1000? подскажите как можно это решить ?

Автор - VLADDDOS
Дата добавления - 30.07.2022 в 20:58
ShAM Дата: Суббота, 30.07.2022, 21:12 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1343
Репутация: 249 ±
Замечаний: 0% ±

Excel 2010
Код
=ЕСЛИ(A1*B1<60;60;ЕСЛИ(A1*B1>1000;1000;A1*B1))

или
Код
=МИН(МАКС(A1*B1;60);1000)


Сообщение отредактировал ShAM - Суббота, 30.07.2022, 21:15
 
Ответить
Сообщение
Код
=ЕСЛИ(A1*B1<60;60;ЕСЛИ(A1*B1>1000;1000;A1*B1))

или
Код
=МИН(МАКС(A1*B1;60);1000)

Автор - ShAM
Дата добавления - 30.07.2022 в 21:12
VLADDDOS Дата: Суббота, 30.07.2022, 22:34 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Спасибо огромное!
 
Ответить
СообщениеСпасибо огромное!

Автор - VLADDDOS
Дата добавления - 30.07.2022 в 22:34
Egyptian Дата: Суббота, 30.07.2022, 23:06 | Сообщение № 4
Группа: Проверенные
Ранг: Обитатель
Сообщений: 425
Репутация: 140 ±
Замечаний: 0% ±

Excel 2013/2016
Еще вариант.
Код
=MEDIAN(A1*B1;60;1000)
 
Ответить
СообщениеЕще вариант.
Код
=MEDIAN(A1*B1;60;1000)

Автор - Egyptian
Дата добавления - 30.07.2022 в 23:06
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула для произведения с условием (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!