Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Поиск аналога ВПР - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск аналога ВПР (Формулы/Formulas)
Поиск аналога ВПР
popololo Дата: Среда, 03.08.2022, 12:24 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 1 ±
Замечаний: 0% ±

Добрый день, в ячейке А и В находятся пары станций, которые мне нужно сравнить со станциями в ячейке D и E. С помощью ВПР не получается сделать, выдает примерно 10 процентов, если же искать через ctrl+F, то находит. В ячейке F2 и G2 мне нужно вывести максимально похожую пару на D2 и Е2 из перечня A B
К сообщению приложен файл: 4824907.xlsx(22.8 Kb)


Сообщение отредактировал popololo - Среда, 03.08.2022, 12:26
 
Ответить
СообщениеДобрый день, в ячейке А и В находятся пары станций, которые мне нужно сравнить со станциями в ячейке D и E. С помощью ВПР не получается сделать, выдает примерно 10 процентов, если же искать через ctrl+F, то находит. В ячейке F2 и G2 мне нужно вывести максимально похожую пару на D2 и Е2 из перечня A B

Автор - popololo
Дата добавления - 03.08.2022 в 12:24
Serge_007 Дата: Среда, 03.08.2022, 12:26 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 15571
Репутация: 2559 ±
Замечаний: ±

Excel 2016
Здравствуйте

С помощью ВПР не получается сделать
Как делаете?


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

С помощью ВПР не получается сделать
Как делаете?

Автор - Serge_007
Дата добавления - 03.08.2022 в 12:26
popololo Дата: Среда, 03.08.2022, 12:27 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 1 ±
Замечаний: 0% ±

Serge_007,
Код
=ВПР(D2;A:B;2;ЛОЖЬ)
. Если что файлик добавил в описание темы


Сообщение отредактировал Serge_007 - Среда, 03.08.2022, 13:28
 
Ответить
СообщениеSerge_007,
Код
=ВПР(D2;A:B;2;ЛОЖЬ)
. Если что файлик добавил в описание темы

Автор - popololo
Дата добавления - 03.08.2022 в 12:27
bigor Дата: Среда, 03.08.2022, 13:12 | Сообщение № 4
Группа: Проверенные
Ранг: Ветеран
Сообщений: 703
Репутация: 144 ±
Замечаний: 0% ±

нет
popololo, а что значит
мне нужно вывести максимально похожую пару на D2 и Е2 из перечня A B
 
Ответить
Сообщениеpopololo, а что значит
мне нужно вывести максимально похожую пару на D2 и Е2 из перечня A B

Автор - bigor
Дата добавления - 03.08.2022 в 13:12
Nic70y Дата: Среда, 03.08.2022, 13:12 | Сообщение № 5
Группа: Друзья
Ранг: Экселист
Сообщений: 7875
Репутация: 1894 ±
Замечаний: 0% ±

Excel 2010
popololo, много неразрывных пробелов, много лишних обычных пробелов в конце наименования.
приведите данные в нормальный вид с помощью формулы
Код
=ПРОПНАЧ(СЖПРОБЕЛЫ(ПОДСТАВИТЬ(A2;СИМВОЛ(160);)))
, затем используйте ВПР


ЮMoney 41001841029809
 
Ответить
Сообщениеpopololo, много неразрывных пробелов, много лишних обычных пробелов в конце наименования.
приведите данные в нормальный вид с помощью формулы
Код
=ПРОПНАЧ(СЖПРОБЕЛЫ(ПОДСТАВИТЬ(A2;СИМВОЛ(160);)))
, затем используйте ВПР

Автор - Nic70y
Дата добавления - 03.08.2022 в 13:12
popololo Дата: Среда, 03.08.2022, 14:30 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 1 ±
Замечаний: 0% ±

Nic70y, спасибо, мне это очень помогло
 
Ответить
СообщениеNic70y, спасибо, мне это очень помогло

Автор - popololo
Дата добавления - 03.08.2022 в 14:30
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск аналога ВПР (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!